Naar de hoofdinhoud

Tekentechnieken - Makkelijke toetsen de SHIFT, CTRL / CMD en ALT

Snel en makkelijk werken door deze sneltoetsen.

Hier volgt een overzicht van makkelijke toetsen die niet altijd direct in het menu zijn terug te vinden. De meeste combinaties zijn onder Windows en Mac OS hetzelfde. Afwijkende toetscombinaties zijn met Windows en Mac OS symbolen gemarkeerd.
​

Sneltoetsen

Selecteren
​

SHIFT-klik
​


​

Werkt in combinatie met elk gereedschap
​

Selectie meerdere elementen mogelijk
​

Deselecteren
​

SHIFT-klik
​

Klik op geselecteerd element
​

Quick selection toggle
​

Spatiebalk
​


​

Quick Selection tijdelijk aan/uit zetten om makkelijker te kunnen selecteren
​

Annuleren
​

ESC
​

Volgorde van annuleren:
​

1e esc: Annuleren actie (tijdens invoeren)
​

2e esc: Deselecteren van elementen
​

3e esc: Marquee verwijderen
​

4e esc: Terug naar pijlgereedschap
​

Laatste punt verwijderen
​

Backspace
​


​

Alleen tijdens invoeren van een polygoon
​

Snel tijdelijke hulplijnen
​

: ´

: §
​

Een rand aanwijzen en toets indrukken brengt meteen een Snap Guide Line langs deze rand op het scherm.
​

Een hoek aanwijzen en toets indrukken laat een keuze van verschillende blauwe tijdelijk hulplijnen zien. Klik om te bevestigen.
​

Orthogonaal werken
​

SHIFT
​


​

Orthogonaal werken en/of richting van de Guide Line vastzetten. Neig eerst in de juiste richting! En houd daarna de SHIFT toets vast.
​

Contour overnemen
​

Spatiebalk-klik
​


​

Met het actieve gereedschap wordt een element gemaakt met dezelfde contour als de vorm waarop of waarin geklikt wordt. Het origineel blijft bestaan!
​

Groepen aan en uit zetten
​

ALT-G
​


​

Suspend Groups tijdelijk aan/uit zetten om enkel segment te wijzigen
​

Verplaatsen
​

: CTRL+D

: CMD+D
​


​

Verplaatsen van een geselecteerd element
​

Nudge (klein)
​

SHIFT + pijltjestoets
​

Geselecteerd element in kleine stappen verplaatsen
Stap = ‘Snap Grid’ zoals is ingesteld bij View > Grid & Editing Plane Options > Grids & Background…

Nudge (groot)
​

SHIFT-ALT + pijltjestoets
​

Geselecteerd element in grotere stappen verplaatsen
Stap = ‘Construction Grid’ zoals is ingesteld bij View > Grid & Editing Plane Options > Grids & Background…

Roteren
​

: CTRL-E

: CMD-E
​


​

Roteren van het element
​

Spiegelen
​

: CTRL-M

: CMD-M
​


​

Spiegelen van het element
​

Kopie maken
​

: Pet Palette + CTRL

: Pet Palette + ALT
​


​

Kopie verslepen / roteren / spiegelen of verhogen
​

Werkt ook met de sneltoetsen voor verplaatsen in plaats van het Pet Palette.
​

Meerdere kopieën
​

: Pet Palette + CTRL-ALT

: Pet Palette + CMD-ALT
​


​

Meerdere kopieën verslepen of roteren
​

Werkt ook met de sneltoetsen voor verplaatsen in plaats van het Pet Palette.
​

Knippen
​

: Ctrl-klik
​

: Cmd-klik
​


​

Deel van het element wordt afgeknipt tot intersectie met een ander element
​

Gereedschap activeren

en/of instellingen overnemen
​

ALT-klik
​


​

Gereedschap wordt actief en de instellingen worden overgenomen
​

Instellingen overgeven
​

: Ctrl-ALT-klik
​

: Cmd-ALT-klik
​


​

Default instellingen overdragen aan bestaand element.
​

Werkt alleen op rand of hoekpunt!
​

Werkt ook in de Settings van bibliotheekelementen.
​

Opmeten
​

M
​


​

Meetlint (de)activeren
​

Werkt ook met invoer in de Tracker.
​

Verdieping hoger /lager
​

: CTRL + pijltjestoets
​

: CMD + pijltjestoets
​

Eén verdieping hoger of lager
​

Gelijk aan het navigeren in de projectmap

Eigenschappen
​

: CTRL-T
​

: CMD-T
​

Roept de eigenschappen van een geselecteerd element of het actieve gereedschap op.
​

IFC manager
​

: CTRL+ALT+i
​

: CMD+ALT+i
​

Opent het IFC Project Manager venster.
​


Sneltoetsen Perspective Settings

3D Projection Settings venster > Perspective Settings:
( View > 3D View Options > 3D Projection Settings...)

  1. Camera bepalen: SHIFT-klik
    Makkelijk als camera buiten beeld valt.

  2. Kijkpunt bepalen: ALT-klik
    Makkelijk als kijkpunt buiten beeld valt.


CTRL / CMD functies

De CTRL / CMD toets heeft naast de knipfunctie voor verschillende gereedschappen nog andere functies:

Wand, Balk, Lijn, Polylijn
​

Verlengen of Splitsen
​


​

Selecteer te verlengen/splitsen element. CTRL/CMD-klik op rand van referentie element
​

Gereedschap moet actief zijn.
​

Markering op snijpunt plaatsen
​


​

Als er een ander gereedschap actief is dan het wandgereedschap, dan wordt er een markering geplaatst op het snijpunt van de wanden.
​

Dak
​

Hoogte numeriek invoeren
​


​


​

Selecteer dakvlak
​

CTRL/CMD-klik op hoekpunt (vinkje) dat numeriek ingevoerd moet worden.
​

Snijlijn of nok opzoeken
​


​

Selecteer referentie dakvlak
​

CTRL/CMD-klik op dakrand (mercedes cursor) die verlengd moet worden tot referentie dakvlak.
​

Mocht het gewenst zijn om deze sneltoetsen uitgeprint naast de computer te leggen, om ze zo snel bij de hand te hebben, maak dan gebruik van de printfunctie bovenaan het artikel.

​

Instellingen overnemen

Het pipetje (ALT-toets) en het spuitje (CTRL-ALT (WIN) en CMD+ALT (Mac) zijn krachtige hulpmiddelen om zo weinig mogelijk werk opnieuw te hoeven doen. In onderstaande video wordt getoond hoe dit gebruikt moet worden.

Een beperking is dat er maar één element tegelijk veranderd kan worden. In deze video wordt ook een methodiek getoond met een tijdelijke Favoriet om de met het pipetje opgezogen instellingen tegelijkertijd over te zetten naar meerdere elementen.
​

Was dit een antwoord op uw vraag?