Texturen in aanzichten

Texturen in aanzichten

Vanaf Archicad 25

Vanaf Archicad 25 kunnen de Surface Textures, zoals deze te zien zijn in het de 3D venster, getoond worden in het de Sections, Elevations en Interior Elevations. 
  1. Open de Section / Elevation / Interior Elevation settings
    Dit kan door met de rechter muisknop op het venster te klikken in de navigator. 
  2. Ga naar 'Model Appearance > Uncut Elements > Uncut Fill'
  3. Kies 'Surface - Texture Fill, Non-Shaded' of 'Surface - Texture Fill, Shaded'


Dit geeft de volgende opties voor de weergave van het aanzicht (Uncut Elements) van elementen in voorgrond en op de achtergrond:
  1. Nothing


  2. Uniform Pen – Color Fill, Non-Shaded
                

  3. Surface – Color Fill, Non-Shaded
                

  4. Surface – Texture Fill, Non-Shaded (nieuw)
                        

  5. Surface – Color Fill, Shaded
                

  6. Surface – Texture Fill, Shaded
                

Om de aanzichten in zwart-wit, met kleur en/of de Surface Cover Fill Foreground (voorheen 3D hatching) te zien, kan gebruik gemaakt worden van de Graphic Overrides.

Houd er rekening mee dat plotters geen transparante Fills kunnen afdrukken. Deze verschijnen als dichte arcering op de plot.
Arceringen die zijn gebaseerd op een Surface kleur, worden gezien als schaduwen. Schaduwen gemaakt met behulp van kleurmenging worden niet beïnvloed door deze beperking. Deze worden op afdrukken correct weergegeven.
De meest gebruikte uitvoerapparaten zijn grootformaat inkjet printers. Test met een kleine afdruk of bovenstaande beperking voor een uitvoerapparaat van toepassing is.
Bij het gebruik van Surface Texturen in aanzichten kan het voorkomen dat gepublishte PDF bestanden erg groot worden en daardoor moeilijk te openen zijn. Een workaround om dit te voorkomen is door de PDF bestanden te printen met een virtuele printer (Bullzip, CutePDF en anderen) via File > Print.


Archicad 24 en eerder

In Archicad 24 en eerder kunnen aanzichten met texturen als in het 3D-venster aan de hand van één van onderstaande werkwijzen gemaakt worden:

Gebruik het 3D venster

Met de methode wordt de weergave van het 3D venster gebruikt en daarbij loodrecht op een gevel gekeken.  Beperking is dat een 3D-venster geen schaal kent. Dit kan opgelost worden door de Drawing handmatig te verschalen met behulp van een geveltekening.
  1. Open het 3D venster
  2. Activeer de functie ‘Look to perpendicular’
    Deze zit in de knoppenbalk of is te vinden in het menu 'View > 3D Navigation Extras > Look to Perpendicular'
  3. Klik op het gevelvlak waarvan het aanzicht gewenst is
  4. Sla deze op als View
  5. Plaats op een lay-out

Losgekoppelde gevel

Hierbij wordt een Worksheet de gevel aangemaakt en worden de arceringen vervangen door Image Fills.
 Beperking is dat een deel van de toegevoegde informatie dubbel moet worden toegevoegd/ aangepast en een Worksheet geen directe koppeling heeft met het Live Model.
  1. Activeer de Worksheet Tool
  2. Kies de geometriemethode ’No Boundary’
  3. Plaats een Worksheet Marker in een gevelvenster naast het gebouw
  4. Open de zojuist aangemaakte worksheet
    Alle 3D modelelementen zijn naar lijnen en arceringen geconverteerd.
  5. Selecteer een of meerdere arcering(en)
Gebruik Find & Select voor het snel selecteren van gelijke arceringen in de hele tekening.
  1. Vervang de geselecteerde arceringen door een Image Fill
  2. Herhaal deze stap voor alle arceringen
Wacht zo lang mogelijk met het opmaken van de gevels met texturen. Na een wijziging in het live model moet de Worksheet geüpdatet worden en de arceringen moeten met bovenstaande stappen opnieuw vervangen worden.
Een Worksheet kan geüpdatet door in de Navigator met de rechter muisknop erop te klikken en het commando ’Rebuild from Source View’ uit te voeren. Voor kleine aanpassingen kan beter de live gevel als onderlegger worden gebruikt om te aanpassingen door te voeren.

Combinatie met Graphic Override

  1. Maak een gevel/doorsnede aan met kleur met arcering (3D Hatching) en schaduw
  2. Maak aparte Views (Clones) aan voor de tekeningen met texturen met een Graphic Override Combinatie waarin de onderdelen die vervangen moeten worden door texturen geen achtergrond arcering hebben
  3. Voeg de Image Fills toe en zet ze achteraan
    De nog gearceerde ramen dekken deze dan af.

    • Related Articles

    • Realistische Mosa Texturen genereren

      Op de website van tegelfabrikant Mosa,kan je de Pattern Generator voor ARCHICAD vinden. Hiermee kunnen eigen tegelpatronen als texturen gegenereerd worden op basis van oneindig veel variaties. Deze kunnen vervolgens rechtstreeks in ARCHICAD als ...
    • Naadloze texturen maken

      Texturen kunnen ongewenste patronen op Surfaces genereren doordat randen van een afbeelding niet goed op elkaar aansluiten waneer deze herhaald wordt. Door 'Seamless Textures' te gebruiken voorkomt u dit. Deze zijn voldoende op internet te vinden, ...
    • Texturen naar eigen wens aanpassen

      Als een textuur uit de bibliotheek bewerkt moet worden, kan dit in fotobewerkingssoftware (buiten ARCHICAD). Exporteer hiervoor de textuur via de Library Manager: Open de Library Manager. Selecteer de bibliotheek waar de textuur in staat, ...
    • Archief - Migratie van de vernieuwde Surface Texturen

      Archicad 23 beschikt over een geheel vernieuwde Surface Catalogus. Dit resulteert in missende attributen bij het migreren.  Om de nieuwe surfaces te gebruiken dienen via de Attribute Manager de Texturen uit Archicad 22 te worden overschreven door de ...
    • Opwerken tekeningen met Image Fills

      Met Image Fills kunnen technische plattegronden worden omgezet in artistieke presentaties ​ Maak een eigen Image Fill aan Ga naar Options > Element Attributes > Fills of de optie in de toolbar Kies New > Image Fill en geef het een duidelijk benaming ...