Directe Archicad - Solibri verbinding

Directe Archicad - Solibri verbinding

De Archicad-Solibri connectie is een add-on die een interactive koppeling maakt tussen Archicad en Solibri. Door een bi-directionele koppeling is het mogelijk om modellen gemaakt in Archicad snel en eenvoudig te controleren in Solibri en benodigde aanpassingen weer door te voeren in Archicad. 

De add-on is gebaseerd op een OpenBIM methodiek waarbij het Archicad model op basis van een IFC bestand geïmporteerd wordt in Solibri. In Solibri is het mogelijk een toetsing uit te voeren op bijvoorbeeld het Programma van Eisen, het bouwbesluit of de BIM basis ILS. Gebruik de add-on ook om te controleren of modellen voldoen aan de gestelde eisen in het BIM uitvoeringsplan. Hierdoor wordt het mogelijk om in een vroeg stadium fouten en inconsistenties te achterhalen en tijd te besparen. 
De gevonden issues kunnen gerapporteerd worden op basis van BCF, hierdoor is het mogelijk om issues direct of op een later moment af te handelen. 

Vind meer informatie over Solibri op onze website.

De add-on biedt de volgende voordelen:
  1. IFC gebaseerde uitwisseling op basis van een gekozen IFC-translator
  2. Snelle synchronisatie tussen beide applicaties
  3. Mogelijkheid om geëxporteerde informatie te beheren
  4. Selectie van elementen in Archicad gebaseerd op een selectie in Solibri en vise versa
  5. Verbinding kan tussen de applicaties hersteld worden
  6. BCF gebaseerde issues worden geïmporteerd in Archicad
Bekijk het onderstaand instructiefilmpje. 



Installatie

Add-on downloaden

De download is te vinden op onze Archicad downloadpagina onder de Add-ons.

Add-on installeren

Dubbelklik op de add-on en volg de stappen in het installatie-scherm. Let voor installatie op de volgende punten:
  1. Zorg voordat de add-on geïnstalleerd wordt dat de corresponderende Archicad versie op de computer staat
  2. Solibri 9.10.3.5 of hoger is vereist
  3. Met Solibri Office en Enterprise is het mogelijk om een controle uit te voeren op basis van een regelset
  4. Bij het installeren moet de gebruiker van de computer over administrator-rechten beschikken
Na installatie is de add-on te vinden op de volgende locatie:


  Program Files\GRAPHISOFT\ARCHICAD 23\Add-Ons\Solibri Connection 



  Applications/GRAPHISOFT/ARCHICAD 23/Add-Ons/Extras




Verbinding met Solibri

Het opzetten van de connectie is alleen nodig bij de eerste keer opstarten van de Archicad-Solibri connectie. Dit zal daarna onthouden blijven. 
Start voor de bi-directionele koppeling Solibri altijd op vanuit Archicad. 

Opzetten van de connectie

Zet in Archicad een goede Solibri verbinding op volgens de onderstaande stappen:
  1. Open het palette 'Solibri Connection' via 
    1. File > Interoperability > Solibri Connection... of
    2. Window > Palettes > Solibri Connection…
  2. Klik in het palet op 'Connection Settings...'
    Archicad zoekt automatisch de Solibri app op, mocht dit niet gevonden zijn klik dan op 'Browse...' en zoek het handmatig op.
De add-on heeft een ongebruikte poort nodig om te communiceren tussen de applicaties. Standaard is dit 40550. Indien deze gemarkeerd is met een groen bolletje is de poort vrij te gebruiken en klaar voor gebruik.  Als het bolletje rood is, moet een andere poort worden gekozen.
  1. Klik op 'OK'
  2. Klik op 'Start Solibri' (1) vanuit het palette in Archicad.
            
Om een connectie te kunnen maken tussen beide applicaties moet Solibri vanuit Archicad opgestart worden. 

Verwijderen van de connectie

Het is mogelijk om de verbinding met Solibri uit het project te verwijderen. De optie is niet standaard aanwezig in de werkomgeving en zal handmatig toegevoegd moeten worden. 
  1. Ga naar Options > Werk Environment > Menus...
  2. Kies in de derde kolom de positie waar het commando geplaatst moet gaan worden, bijvoorbeeld File > Interoperability
  3. Zoek in de middelste kolom het commando Break Solibri File Link
    Zorg dat gezocht wordt in 'All commands...'
  4. Klik op '>>Add Selected>>'
Het commando is nu tijdelijk beschikbaar tenzij het opgeslagen wordt in de preset 'Command Layout Scheme' van de werkomgeving. Lees er meer over in wat hoort bij de werkomgeving.


Exporteren van een model naar Solibri

Het model wordt vanuit Archicad naar Solibri geëxporteerd volgens de instellingen in de Solibri Connection. Vanuit één Archicad model kan er slechts één View worden geëxporteerd naar Solibri. Bij het wijzigen van de gekoppelde View in de Export Settings is het mogelijk het geplaatste model te updaten met een andere View. De stappen staan hieronder uitgelegd bij 'Eén model exporteren naar Solibri'.  

Als een constructief analysemodel wordt gekozen als View worden alle elementen fysiek geëxporteerd naar Solibri niet als draadmodel.
Als het model uit meerdere Archicad bestanden bestaat, bijvoorbeeld wanneer er gewerkt is met Hotlinked Modules, dan is het mogelijk om vanuit de deelmodellen (niet het hoofdmodel) exports te maken naar hetzelfde Solibri model. Volg hiervoor de stappen onder 'Meerdere modellen exporteren naar één Solibri model'

Als in het Archicad model IFC bestanden ingelezen zijn van andere partijen (installatietechniek/ constructies) importeer dan deze modellen direct in Solibri en exporteer deze niet opnieuw naar IFC vanuit Archicad. 

Eén model exporteren naar Solibri

Volg onderstaande stappen om een model te exporteren:
  1. Open het palet Solibri Connection via
    1. File > Interoperability > Solibri Connection... of
    2. Window > Palettes > Solibri Connection…
  2. Klik in het palet op 'Export Settings...'
  3. Selecteer de gewenste View
  4. Selecteer de IFC translator voor export
    Meer informatie over de inhoud van de beschikbare translators is te vinden in Instellingen van de IFC Translator presets voor de export.
  5. Klik op OK
  6. Klik op 'Export to Solibri' (1) om het model naar Solibri te exporteren
            

Meerdere modellen exporteren naar één Solibri model

    1. Exporteer het eerste model volgens de stappen hierboven
    2. Activeer een tweede archicad sessie
    3. Klik op 'Export to Solibri...'
      Er volgt een waarschuwing
    4.  Klik op 'Append' om het model toe te voegen aan de al gemaakte connectie


Werken met de modellen

Selecteren van elementen

Elementen geselecteerd in één van beide programma's kunnen direct ook geselecteerd worden in het andere programma. Gebruik hiervoor het 'Solibri Connection' palet.
Leer meer over het maken van een selectie in Solibri in 09 Selection Basket van de '#GettoGrips' serie.
  1. Van Archicad naar Solibri:
    1. Selecteer de elementen in Archicad
    2. Klik op de knop 'Select in Solibri'
      De Selection Basket van Solibri wordt gevuld met de geselecteerde onderdelen. 

  2. Van Solibri naar Archicad
    1. Maak een selectie in Solibri
      Deze staan dan in de Selection Basket van Solibri
    2. Klik in Archicad op de knop 'Get Selection Basket'
      Alle elementen uit de Selection Basket worden geselecteerd worden in Archicad.
Het aantal elementen in de Selection Basket is zichtbaar in het palet.
    1. Klik bij een update nogmaals op 'Get Selection Basket' 
De 'Get Selection Basket' functie selecteert elementen in Archicad die in de huidige Solibri Selection Basket zitten. Nieuw hierbij is de mogelijkheid om de camerapositie van het venster ook mee te nemen. Hierdoor kan exact dezelfde camerapositie getoond worden in zowel Archicad als in Solbri, wat het navigeren en identificeren van de elementen eenvoudiger maakt. Dit geldt enkel vanaf Archicad 25 in combinatie met Solibri 9.12.1 en nieuwer 

Importeren van issues

Issues gemaakt in Solibri kunnen op twee manieren worden overgebracht naar Archicad:
  1. Via het 'Solibri Connection' palet
    Gebruik deze optie als issues alleen gebonden zijn aan het Archicad model en het niet met andere partijen gecommuniceerd hoeft te worden:
    1. Maak in Solibri eventueel een selectie van Issues of markeer ze met een vlag.
      Dit kan in de 'Issue Sorter' (selecteren) of het venster 'Issues' (selecteren en markeren)
    2. Klik in Archicad op de knop 'Import ... Issues'
      Vanaf Archicad 24 worden de issues geïmporteerd in de Issue Organizer. Bij het importeren kan gekozen worden voor:
      1. Alleen geselecteerde issues: 'Import Selected Issues'
      2. Alleen gemarkeerde issues: 'Import Marked Issues'
      3. Alle issues: 'Import All Issues'

  2. Via .BCF bestanden
    Als er meerdere partijen betrokken zijn bij een project is het beter om te werken met het BCF-formaat
    In Solibri is het mogelijk gemaakte issues te exporteren naar .BCF of, beter nog, te werken met een BCF Server zoals BIMcollab in e Solibri Layout 'BCF Live connector'. 
    Issues kunnen dan alleen via de BCF manager worden overgebracht naar Archicad. Meer informatie hierover is te vinden in Issue management met de BCF Manager.


Modellen afsluiten en opnieuw openen 

Modellen afsluiten 

Zorg ervoor dat de modellen volgens de onderstaande volgorde opgeslagen worden:
  1. Het Solibri model
    Bij het opslaan wordt zowel bestandsnaam als locatie in het Archicad model opgeslagen.

  2. Het Archicad model

Modellen opnieuw openen

Bij het openen van de modellen moet de onderstaande volgorde gebruikt worden:
  1. Start Archicad met het model
  2. Start in Archicad vanuit het palet 'Solibri Connection' Solibri op
  3. Open het gekoppelde model via de 'Recent Models'
De naam van het bestand is te zien in het palet van Archicad.
  1. Een geüpdatet model kan via de knop 'Update in Solibri' naar Solibri verstuurd worden

Verbroken verbinding

Als de verbinding tussen het Archicad model en het Solibri project verbroken is, kan er na de klik op 'Export to Solibri...' een melding komen dat het Archicad model reeds verbonden is met een Solibri model. Klik op 'Append' om dit opnieuw toe te voegen. Het oude model zal dan verwijderd kunnen worden in het Solibri Model. 
Een connectie is alleen mogelijk als Solibri vanuit Archicad is opgestart. 

    • Related Articles

    • Archief - Nieuwe features in Archicad 24

      Een overzicht van alle nieuwe functies in Archicad 24 Archicad 24 maakt het mogelijk om als multidisciplinair team optimaal samen te kunnen werken in een volledig open cloud-omgeving. Ontwikkelingen in zowel Archicad, BIMcloud en BIMx maakt ...
    • Constructief design met Archicad

      Constructief ontwerpen met Archicad Ondanks de voortdurende ontwikkelingen in digitale ontwerptools, vertrouwt de bouwsector nog steeds grotendeels op oude workflows. Verschillende disciplines werken afzonderlijk en wisselen gegevens alleen uit, ...
    • Archief - Verschil template Archicad 23 en 24 (KME) BE

      In dit artikel worden de wijzigingen in de Archicad 24 BE (KME) template ten opzichte van de Archicad 23 BE (KME) template aangegeven. Hierdoor is het makkelijker de beslissing te nemen of de huidige Archicad 23 bureautemplate (of delen hiervan) ...
    • Archief - Verschil template Archicad 23 en 24 (KME) NL

      In dit artikel worden de wijzigingen in de Archicad 24 NL(KME) template ten opzichte van de Archicad 23 NL(KME) template aangegeven. Hierdoor is het makkelijker de beslissing te nemen of de huidige Archicad 23 bureautemplate (of delen hiervan) ...
    • Opzet Archicad BE (KME) template

      Opzet Archicad 25 BE (KME) Template Bij het ontwikkelen van de BE template is zoveel mogelijk gekeken naar praktijkvoorbeelden. Voor een aantal veel voorkomende zaken (lagen, composieten, materialen) is hiervoor in de template een reeks aangemaakt om ...