Archief - Verschil template Archicad 23 en 24 (KME) BE

Archief - Verschil template Archicad 23 en 24 (KME) BE

In dit artikel worden de wijzigingen in de Archicad 24 BE (KME) template ten opzichte van de Archicad 23 BE (KME) template aangegeven. Hierdoor is het makkelijker de beslissing te nemen of de huidige Archicad 23 bureautemplate (of delen hiervan) aangepast moet worden. Indien er veel wijzigingen zijn is het ook een optie om de meegeleverde template te gebruiken en daar bureau-specifieke onderdelen aan toe te voegen. Lees hiervoor het artikel "Een bestaande template omzetten naar ARCHICAD 24" . Dit artikel is tevens een leidraad voor het implementeren van de in Archicad 24 gemaakte wijzigingen in de eigen bureautemplate.
Bekijk de Archicad 24 nieuwe features handleiding alvorens te beginnen met de implementatie van de bureautemplate

Gekoppelde bibliotheek

De Archicad bibliotheek (KME) 23 is vervangen door de Archicad bibliotheek (KME) 24. Om gebruik te maken van de geïntegreerde MEP modelleer functie dient ook de MEP bibliotheek 24 te worden toegevoegd als gelinkte bibliotheek (deze staat in de GRAPHISOFT > Archicad 24 programma folder).


Archicad Classifications & Properties

Classificaties

Ga hiervoor haar het menu Options > Classification Manager
In de ARCHICAD classificatie - NED 2.0 zijn enkele benamingen aangepast.
Gebruik de export/ import functie om de Classificaties uit de meegeleverde template te exporteren en in de bureautemplate te importeren. 

Properties

Ga hiervoor haar het menu Options > Property Manager
Gebruik de export/ import functie om de Properties uit de meegeleverde template te exporteren en in de bureautemplate te importeren. 
  1. De beschikbaarheid van een aantal Properties is in Archicad 24 aangepast op basis van de gekozen classificatie.
  2. Nieuw is de Property Set "Constructieve Analytische Data" met hierin opgenomen de Property voor de Sterkteklasse.
  1. Voor de Meetstaat Manager zijn enkele nieuwe properties opgenomen, deze zijn:
    In de Groep MEETSTAAT MANAGER REKENHULP (Expressions)
    1. Bruto oppervlakte gevelmetselwerk
    2. Oppervlakte buitenschrijnwerk dagkant buiten
  1. In de Groep MEETSTAAT MANAGER ARTIKELKEUZE:
    1. VMSW retour gevelmetselwerk
De Properties ten behoeve van de Meetstaat Manager zijn reeds aanwezig in de Archicad 23 KME r2 template.

Attributen

Algemeen

Attributen kunnen beheerd worden met de Attribute Manager (Options > Element Attributes > Attribute Manager).

Alle attributen hebben een naam en een indexnummer. Dit indexnummer wordt in Archicad gebruikt om de gekozen attributen in te stellen. Als het indexnummer dus overschreven wordt zal het bepaalde attribuut op alle gekozen plekken ook overschreven worden.
Het is mogelijk attributen via de Attribute Manager toe te voegen:   
  1. ‘Append’
    Er wordt een nieuw attribuut aangemaakt van de import met een nieuw indexnummer en eventueel een nieuwe naam als deze al zou bestaan, bijv. ‘2’.
  2. ‘By Index’

    Bestaande indexnummers worden overschreven door de geïmporteerde attributen die gelijke indexnummers hebben.
  3. ‘By Name’

    Bestaande attributen zullen worden overschreven als deze dezelfde namen hebben als de geïmporteerde attributen. Als de namen nog niet aanwezig zijn zullen ze worden toegevoegd met een nieuw indexnummer. 


Let op!
Vele attributen hebben een onderlinge connectie die behouden kan worden bij export en import. Zo kunnen de Fills die voor een specifiek Building Material gebruikt worden mee geëxporteerd en geïmporteerd worden door te kiezen voor Include all associated attributes. 
Kies ervoor om deze optie UIT te zetten. Hierdoor wordt voorkomen dat eerder ingestelde attributen worden overschreven of dat er vervuiling optreedt van de andere attributen.
Voor bijna alle attributen is het attribuut ‘ZZ Eigen attribuutnaam’ toegevoegd. Deze attributen hebben het hoogste indexnummer. Als er nieuwe attributen aangemaakt worden is het indexnummer altijd hoger dan dat van de ZZ attributen. Zo kunnen ze achteraf steeds makkelijk geëxporteerd en geïmporteerd worden. Tussen het laatste attribuut en het ZZ attribuut blijven een aantal vrije indexnummers over die gebruikt kunnen worden door KUBUS. Verwijder de ZZ attributen niet. Bij toekomstige wijzigingen/ toevoegingen in de template kunnen de nieuwe/ gewijzigde attributen daardoor heel makkelijk met de functie (Overwrite) << by Index overgenomen worden. De standaard attributen blijven dan onaangetast. 

Pensets

  1. De pennen die gebruikt worden in de Graphic Override rules, zijn vereenvoudigd naar pennen 22 (rood), 42 (blauw) en 82 (grijs). 
  2. De pennen die gebruikt werden voor Mark-up styles zijn aangepast naar algemene pennen.
  3. Pennen 14, 15, 17, 52, 58 worden gebruikt voor de weergave van de MEP systems.

Layers en Layer Combinations

  1. De Layer Combination UV-Grondplan is aangepast om ervoor te zorgen dat de Zone-stempels zichtbaar zijn in de uitvoeringsfase.

Complex Profiles

  1. In de template van Archicad 24 (KME) zijn 6 standaard staalprofielen toegevoegd, t.b.v. de nieuwe werkmethodiek voor geïntegreerd constructief ontwerpen:
    1. #43       IPE300
    2. #44       HEA200
    3. #45       UNP100
    4. #46       L200x100x10
    5. #47       RHS100x100x5
    6. #48      CHS48.3x5.0
  2. De peninstellingen van de overige Complex Profiles zijn aangepast zodat deze zwart getoond worden bij het activeren van de pensets 'Basis zwart' en 'Detail zwart'

MEP Systemen

In de Archicad 24(KME) zijn 9 nieuwe MEP systemen toegevoegd, t.b.v. de nieuwe werkmethodiek voor geïntegreerd installatietechnisch ontwerpen:
  1. #1          Luchtafvoer
  2. #2         Luchttoevoer
  3. #3         Verwarming
  4. #4         Koeling
  5. #5         Kabelgoten
  6. #6         Sprinkler
  7. #7         Riolering afvalwater
  8. #8         Riolering fecaliën
  9. #9         Riolering regenwater

Graphic Overrides

Ga hiervoor naar het menu Document > Graphic Override Combinations.
Het is mogelijk om de Graphic Override Combinations uit de geleverde template te exporteren en te importeren in de bureautemplate. Indien alleen Graphic Override Rules overgenomen moeten worden, voeg dan de benodigde Rules in één Graphic Override Combination, en zet deze over naar de bureautemplate.
  1. Een aantal Graphic Override Rules zijn geüpdatet i.f.v. de aanpassingen aan de pensets
  2. Graphic Override Combination 'RIO - Riolering' is geüpdatet zodat de MEP gereedschappen hiermee ook overschreven kunnen worden
  3. Graphic Override Combinations GVL - Lijnen met schaduw, GVL - Lijnen met arcering en GVL - Lijnen met schaduw en arcering hebben een aanvullende Rule Schaduw - grijs zodat geveldelen in de schaduw ook grijs worden weergegeven

Tool Defaults

Bouwkundige gereedschappen

Controleer de Default Settings per gereedschap in de Toolbox: 
  1. Bij elk gereedschap is de ARCHICAD classificatie - NED 2.0 toegewezen.
  2. Default instellingen zijn bewaard als Favoriet en met een sterretje (*) gemarkeerd.
  3. Nieuw is het 'Equipement' gereedschap in de bouwkundige werkomgeving

Constructieve gereedschappen

Er is een nieuw submenu "Structural Analytical Parameters" opgenomen in de tool default settings t.b.v. de nieuwe werkmethodiek voor geïntegreerd constructief ontwerpen. Dit geldt voor:
  1. Wall Tool
  2. Column Tool
  3. Beam Tool
  4. Slab Tool
  5. (single plane) Roof Tool
Er zijn twee nieuwe tools opgenomen t.b.v. de nieuwe werkmethodiek voor geïntegreerd constructief ontwerpen. Deze worden zichtbaar in de gereedschappenbalk nadat de werkomgeving "Werkomgeving constructief" is geactiveerd:
  1. Structural Support
  2. Structural Link
Voeg voordat de Tool Defaults worden doorlopen de benodigde Classificaties toe. Lees hiervoor het artikel Elementcodering toevoegen aan een ARCHICAD-BIM model.

Installatietechnische gereedschappen

Er zijn nieuwe tools opgenomen t.b.v. de nieuwe werkmethodiek voor geïntegreerd installatietechnisch ontwerpen. Deze worden zichtbaar in de Toolbar nadat de werkomgeving "Werkomgeving installatietechniek" is geactiveerd.




Project Preferences

In Archicad 24 zijn een drietal nieuwe project voorkeursinstellingen bijgekomen voor de nieuwe werkmethodieken voor geïntegreerd ontwerpen.

  1. Structural Analytical Model Units
    Wijzig de eenheden voor Constructieve Analyse indien afgeweken dient te worden van de meegeleverde Template.

  2. Structural Model Representation
    Wijzig de voorkeursinstellingen voor de weergave van het constructieve model indien afgeweken dient te worden van de meegeleverde Template.

  3. MEP Preferences
    Wijzig de voorkeursinstellingen voor installatietechnisch ontwerpen indien afgeweken dient te worden van de meegeleverde Template.

De Project Preferences zijn terug te vinden in het menu Options > Project Preferences > ...

Overige Instellingen

Algemeen

Hier volgt een overzicht van diverse aanpassingen en aanvullingen in de meegeleverde Archicad 24 template. Gebruik waar het kan de export/ import opties van Archicad om deze aanvullingen op te nemen in de bureautemplate

Render Scene

Er is een Start Render scene op basis van de Basic Renderer toegevoegd aan de standaard template.
In de KeyMember Editie is een Render Scene opgenomen op basis van de Global Illumination: Ambiant Occlusion KME. Deze kan gebruik worden in presentaties zoals gepresenteerd in het webinar Overtuigende documenten.

Find and Select

Er zijn twee criteria-sets nieuw toegevoegd:
  1. Hotlinked Modules (IFC Modules)
  2. Alle dragende elementen

Element Transfer Settings

Een nieuwe set "Exclusief Verdieping", waarbij alle settings worden getransfereerd, behalve de "Home Story".

MEP Routing

Instellingen voor het modelleren van installatie systemen kunnen hier worden gewijzigd t.b.v. de bureautemplate.
Lees voor meer informatie over het gebruik van de geïntegreerde MEP Modeler het artikel Aan de slag met de MEP modeller.

Model Check

Indien afgeweken dient te worden van de meegeleverde template. Stel de bureautemplate in als gewenst t.b.v. de nieuwe Model Check functie voor:
  1. Collision Detection
  2. Physical Model Quality
  3. Structural Analytical Model Quality
  4. Structural Analytical Model Generation Rules

     

Model Compare

Indien afgeweken dient te worden van de meegeleverde template. Stel de bureautemplate in als gewenst t.b.v. de nieuwe Model Compare functie voor:
  1. Find and Check (custom sets)
  2. Issue Manager 
  3. Issue Organizer
  4. Change Tracking



Omdat vanaf Archicad 23 de inhoud van geëxplodeerde .DWG of .PDF bestanden direct in de Renovatie Status "New" wordt gezet, zijn alle View Settings in de template ingesteld met de renovatie filter '06 Toon alles'. Wanneer er besloten wordt om dit ook in de eigen bureautemplate te wijzigen kan dat gemakkelijk gedaan worden, middels de Project Index 'Viewlijst'. Deze is terug te vinden in Project Map > Project Indexes.

Verder is in de template een nieuwe View opgenomen voor het Constructief Analytisch Model. Het wordt aangeraden om deze ook over te nemen in de bureautemplate.


Favorieten

In de meegeleverde template zijn alle nieuwe gereedschappen voorzien van een favoriet met de Default instellingen van de Tool. Deze favoriet wordt gekenmerkt door de toevoeging van een (*) voor de naam. Het betreft de nieuwe gereedschappen voor constructieve analyse en installatietechnisch ontwerpen. Gebruik de export/ import functie om de favorieten in de bureautemplate op te nemen (Window > Palettes > Favorites)

De overige nieuwe Favorieten in de template zijn:
  1. Object-gereedschap
    1. 90 Referentie object nulpunt HF BE
    2. 99 2D weergave Complex Profile KME
  1. Equipment-gereedschap
    1. 51 Radiator
    2. 61 Verdeelkast
    3. 51 Warmtepomp KME
    4. 51 Expansietank KME
    5. 53 Boiler KME
    6. 61 Zonnepaneel KME
  1. Kanaal-gereedschappen
    1. Voor enkele Kanaal-gereedschappen is een favoriet toegevoegd met correcte afmetingen op basis van de VMSW Classificatie.
  1. Kanaal fittings-gereedschap
    1. 57 Kanaal obstakel
    2. 57 Kanaal Y-stuk
  1. Pijp-gereedschappen
    1. Voor de Pijp-gereedschappen zijn favorieten toegevoegd t.b.v. het modelleren van de riolering.
  1. Structural support-gereedschap
    1. 28 Constructieve ondersteuning - scharnier
    2. 28 Constructieve ondersteuning - roloplegging
  1. Structural link-gereedschap
    1. 28 constructieve verbinding - elastisch
  1. Drawing-gereedschap
    1. 04 Pen By view + grijs KME
    2. 05 1 view per layout KME
    3. 06 Onderhoek KME
    4. 07 Splits geplaatste Drawing op meerdere Layouts KME
  1. Maatvoering-gereedschap
    1. Maatvoering 1:50/100 KME
    2. Maatvoering 1:5 KME
    3. Maatvoering 1:20 KME
Voor de tools waarvoor het nieuwe submenu "Structural Analytical Parameters" aanwezig is, zijn deze instellingen ook aangepast in de favorieten van deze tools.
Bekijk ook het artikel: Favorieten gebruiken.

DWG Translators

De Export Translator '1 Export, layout naar Paperspace' is aangepast. De instelling voor Settings > Save Options > Save Layout into is aangepast naar: "Paper space with cropped views content".
Via de Browse knop kunnen indien gewenst de meegeleverde Translators aan de bureautemplate worden toegevoegd. Deze staan in de installatie-folder: Graphisoft > Archicad 24 > Defaults > DXF-DWG Translators .



SAF Translators

Ten behoeve van de uitwisseling van het constructief analytisch model met bijvoorbeeld SCIA Engineer is het nodig om de zogenaamde SAF Translators voor import en export te gebruiken.
Deze zijn te vinden via het menu File > Interoperability > SAF > SAF translators.
Indien nodig kunnen voor de bureautemplate:
  1. De meegeleverde SAF translators worden aangepast
  2. Middels de import/ export functie SAF translators worden toegevoegd aan de bureautemplate
Wanneer er wordt afgeweken van de standaard instellingen is het aan te raden om de benodigde kennis te vergaren over het gebruik van de SAF translators en het toepassen van Geïntegreerd Constructief ontwerpen in het algemeen. Bekijk de Archicad 24 nieuwe features handleiding en raadpleeg het Helpcenter van GRAPHISOFT

    • Related Articles

    • Archief - Verschil template Archicad 23 en 24 (KME) NL

      In dit artikel worden de wijzigingen in de Archicad 24 NL(KME) template ten opzichte van de Archicad 23 NL(KME) template aangegeven. Hierdoor is het makkelijker de beslissing te nemen of de huidige Archicad 23 bureautemplate (of delen hiervan) ...
    • Archief - Een bestaand project of template omzetten naar Archicad 24

      Archicad 24 worden een aantal nieuwe werkmethodieken en features geïntroduceerd gericht op de afstemming van het ontwerp met constructeurs en installateurs. Voor de migratie moeten daarom indien van deze features gebruik gemaakt zal worden vooral ...
    • Opzet Archicad BE (KME) template

      Opzet Archicad 25 BE (KME) Template Bij het ontwikkelen van de BE template is zoveel mogelijk gekeken naar praktijkvoorbeelden. Voor een aantal veel voorkomende zaken (lagen, composieten, materialen) is hiervoor in de template een reeks aangemaakt om ...
    • Opzet Archicad NL (KME) template

      Opzet Archicad 25 NL (KME) template Bij het ontwikkelen van de Nederlandse template is zoveel mogelijk gebruik gemaakt van Nederlandse standaarden, zonder dat dit ten koste gaat van de bruikbaarheid. Zo wordt er gebruik gemaakt van een deel van de ...
    • Archief - Verschil tussen de templates NL(KME) van ARCHICAD 22 en 23

      Verschil templates ARCHICAD versies In dit artikel worden de wijzigingen in de ARCHICAD 23 NL(KME) template ten opzichte van de ARCHICAD 22 NL(KME) template aangegeven. Hierdoor is het makkelijker de beslissing te nemen of de huidige ARCHICAD 22 ...