Vrije vormen met het Morph-gereedschap

Vrije vormen met het Morph-gereedschap

Het Morph-gereedschap geeft de gebruiker een grote vormvrijheid. De Morph heeft dezelfde eigenschappen als alle andere gereedschappen, maar geeft door zijn bewerkbaarheid een grotere vrijheid in het modelleren.
  1. Zie voor een introductie van de Morph: The MORPH Tool - Redefining Modeling Freedom for BIM 
  2. En voor een introductie van het Morph-gereedschap: The Archicad MORPH Tool - Introduction
Een Morph wordt in elke View en alle lijsten (schedules) weergegeven. Daarnaast zijn andere elementen en objecten om te zetten naar een Morph om dit element vrij te kunnen bewerken.

Toepassingen Morph

Een Morph kan voor verschillende doeleinden gebruikt worden bijvoorbeeld:
  1. Het schetsmatig opzetten van het ontwerp/gebouw. Met bijvoorbeeld een massastudie.
  2. Modelleren stedenbouwkundige context. Dit eventueel op basis van een naar Morph omgezette DWG. Zie voor meer informatie in het artikel over het invoegen van een DWG
  3. Het verder modificeren van andere elementen in het model of objecten uit de bibliotheek. Deze verliezen daarbij wel hun eigen specifieke eigenschappen.
  4. Het toekennen van verschillende materialen aan een enkele wand. Zie hiervoor het artikel: Afwerkingen met het Morph-gereedschap. Deze hoeveelheden zijn ook in de lijsten (schedules) op te roepen.
  5. Het maken van eigen objecten met enkele parametrische eigenschappen
  6. Het aangeven van dilataties in 3D met behulp van een Morph polygoon. Deze kan in 2D gelabeld worden.
  7. Het aanpassen van traptrede in de edit modus naar de gewenste vorm. Zie hiervoor het aanpassen van een trede op de Helpcenter pagina van GRAPHISOFT.
In dit artikel zal het maken en bewerken van een Morph verder toegelicht worden. 

Geometrie-methoden Morph

Er zijn verschillende geometrie-methoden om een Morph te tekenen die te gebruiken zijn in zowel het 2D-vlak als in 3D.
  1. Activeer het Morph-gereedschap 
  2. In de infobox zij nu vier tekenmethoden mogelijk:
  1. Polygonen

  2. Vlakken en cirkelvormige lijnen

  3. box

  4. revolve


  1. Kies de gewenste geometrie methode en teken de gewenste vorm
    1. In 2D, plattegrond of doorsnede, kan afhankelijk van de positie van de snede de vorm getekend worden
    2. In 3D kan de vorm in alle richtingen getekend worden
Polygonen, vlakken en cirkelvormige lijnen werken met hetzelfde principe zoals ook ander 2D teken-gereedschap gebruikt kan worden. Daarbij kan de lijndikte door middel van een pen worden gekozen en kan er een lijntype voor worden gekozen.
De polygoon-methode is zowel open als gesloten te gebruiken. Wanneer een gesloten polygoon wordt getekend, verandert deze automatisch in een vlak.
Gebruik in 3D het Editing Plane als extra hulpmiddel om de tekenrichting te bepalen 
Gebruik de Morph om lijnen of vlakken weer te geven in 3D.

Box

  1. Activeer het Morph-gereedschap
  2. Kies de geometrie-methode: Box

  3. Tekenmogelijkheden afhankelijk van het venster:
    1. Wanneer in 2D, plattegrond of doorsnede, een box wordt getekend, wordt er door middel van een pop-up menu 'Enter Extrusion Vector Length' een hoogte of diepte gevraagd:

      In de plattegrond wordt met deze waarde de hoogte bedoeld. Wanneer er een box in de doorsnede of het aanzicht wordt getekend dan gaat deze waarde over de extrusie in de diepte ten opzicht van de snede.
Bijvoorbeeld wanneer een box wordt getekend op de tweede verdieping waarvan het peil +5920 is, zal de box ook als basis deze hoogte hebben. De extrusie kan dan worden bepaald positief of negatief ten opzichte van dit peil.

    1. In 3d:
      1. Teken de basis van de Kubus
      2. Bepaal grafisch de hoogte van de Kubus
Een Morph heeft ook een doorsnede en een projectie weergave

Revolve

De Revolve tekenmethode kan worden gebruikt bij het modelleren van draaibankprofielen. Met een draaibank object bedoelen we een doorsnede die om zijn eigen as draait, zoals een vaas, een parasol, een zwemband, een donut enzovoort. De objecten hoeven niet perse 360 graden rond te gaan, ze kunnen zowel staand als liggend geplaatst worden. Wanneer een draaibankobject hoekig gemaakt moet worden kan het beste gebruik worden gemaakt van de profiler. Zie hiervoor het artikel: Draaibank Objecten:de Profiler.

Volg het onderstaande stappenplan om een draaibankobject met het Morph-gereedschap te maken. Eerst wordt met de Revolve methode een profiel getekend, vervolgens wordt de as van het draaibankmodel beplaatd. Dit kan in 3D getekend worden maar ook in het 2D vlak. 
  1. Kies het Morph gereedschap
  2. Kies de Revolve geometriemethode

  3. Teken eerst het profiel van het draaibankmodel, sluit af met dubbelklippen op het eindpunt(1)
  4. De cursor verandert nu in een as-symbool
  5. Teken vervolgens de as waar het profiel zich omheen moet draaien
    1. Wanneer er in het 2D vlak wordt gewerkt springt er een venster op die vraagt om de Revolution Angle, de rotatieboog(2).Bekijk de Morph in 3D(3).
    2. In 3D wordt de rotatie grafisch bepaald
In onderstaande video wordt dit principe gedemonstreerd:


Gebruik ook het toverstafje om contouren over te nemen van andere elementen om Morphs te maken. Zie hiervoor ook Tip en Truc 060: Het toverstafje - Magic Wand
Voor het maken van draaibankprofielen met Revolve methode zie het volgende filmpje:
  1. Archicad 16 – The Morph Tool – Creating a Revolving Morph Shape
Bekijk de onderstaande filmpjes over de verschillende soorten tekenmethodes met het Morph gereedschap:
  1. Archicad 16 – The Morph Tool – Components of a MORPH Element
  2. Archicad 16 – The Morph Tool – Creating a 3D Polygon Morph Element

Eigenschappen Morph

Het Morph-gereedschap is op dezelfde manier in te stellen als andere gereedschappen zoals wanden, vloeren etc. Door te dubbelklikken op het Morphsymbool   in de infobox wordt het instellingenvenster opgeroepen. In het instellingenvenster kunnen verschillende basiseigenschappen worden gekozen, daarnaast kunnen er ook Morph specifieke eigenschappen ingesteld worden. 
  1. Onder 'Geometry and Positoning'(1) kan de hoogte van de basis van het element aangepast worden. Hierbij wordt het niveau van de basis van de Morph aangegeven t.o.v. het peil of de verdieping.

  2. Onder 'Floor Plan and Section'(2) kan de 2D-projectieweergaven op de plattegrond ingesteld worden
  3. Onder 'Model' kan met een Override Surface(3) de materialisatie van de gehele Morph of van een vlak van het element ingesteld worden. 
    Wanneer één of meerdere vlakken van de Morph zijn geselecteerd met de Subelement-selectie  wordt het instellingenvenster beperkt en kunnen alleen de eigenschappen van het materiaal ingesteld worden voor enkel de geselecteerde vlakken.  

    Bij 'Texture Mapping' is te zien hoe de textuur op de Morph geprojecteerd wordt. Standaard wordt de textuur vanaf zes zijden geprojecteerd (Box). Als er bijvoorbeeld één vlak wordt geselecteerd en hiervan de oorsprong (Origin) of de richting gewijzigd (Document > Creative Imaging > Align 3D Texture)  dan springt de Texture Mapping op Planar, aangezien de projectie dan enkel specifiek voor dat vlak is:

  4. Onder 'Model' bij 'Edge(s)'(4) kan de gewenste randweergave van de Edges van de Morph geselecteerd worden. Er kan gekozen worden voor Hard, Hidden en Soft:

    Wanneer een of meerdere randen van de Morph zijn geselecteerd wordt het instellingenvenster beperkt tot de mogelijkheid om eigenschappen van de rand te veranderen
Bij een Morph kan worden gekozen om randen te verbergen. Wanneer de optie Hidden Morph Geometry uit staat, worden deze randen niet meer getoond in het model. Het is dan ook niet mogelijk deze randen aan te klikken.
  1. Ga naar View> On-Screen View Options
  2. Klik op 'Hidden Morph Geometry' om deze aan te zetten

De randen worden nu getoond in de vorm van een stippellijn.
  1. Voor elke Morph kan bij 'Morph Shadows'(5) worden gekozen om schaduwen te laten genereren(Cast) en of de Morph schaduwen moet ontvangen(Recieved).
  2. Onder 'Categories and Properties' kunnen aan de Morph IFC eigenschappen meegegeven worden. Morphs kunnen voor verschillende doeleinden gebruikt worden om die reden dient voor de juiste IFC uitwisseling extra aandacht aan de elementclassificatie(6) besteed te worden.

Subelement-selectie Morph

Om bepaalde delen van een Morph te selecteren dient er gebruik te worden gemaakt van het gereedschap selectietype Subelement-selectie:
  1. Zorg dat het Pijl-gereedschap actief is en selecteer in de Infobox de witte selectiepijl:
  2. Nu kunnen enkele delen van een Morph geselecteerd worden, zoals randen en vlakken:

Deze Subelement-selectie is enkel voor de Morph-tool. Andere elementen kunnen niet geselecteerd worden met de ‘Subelement Selection’.
Dit wordt  aangegeven met dit symbool:
Stel dan het selectietype weer in op ‘Normal Selection’ (zwarte pijl).
Gebruik de Toggle CTRL + SHIFT + KLIK om snel de niet actieve selectiemethode te activeren.

Pet Palette commando’s Morph

Morphs kunnen eenvoudig in 3D bewerkt of vervormd worden, maar ook in plattegrond of doorsnede. De vorm kan met behulp van het Pet Palette op verschillende manieren bewerkt worden. Voor het gebruik van de commando’s is het belangrijk op het juiste onderdeel van een Morph te klikken; een punt, rand of een vlak. Bij het selecteren van een punt, rand of vlak worden verschillende commando’s in het Pet Palette getoond:
  1. Punt

  2. Rand

  3. Vlak
Het Pet Palette laat de bewerkingsopties zien die op dat moment relevant zijn. Afhankelijk van het geselecteerde onderdeel worden er verschillende opties getoond die op dat onderdeel toepasbaar zijn. Behalve voor Suspends Groups is bij een Morph ook de mogelijkheid van het verbergen van een lijn hierop van invloed. Wanneer er een beperkt aantal opties getoond worden, zet dan in View > On-Screen View Options > Hidden Morph Geometry uit.
  1.  Hidden Morph Geometrie aan
  2. Hidden Morph Geometrie uit
Sommige acties in het petpalet zorgen ervoor dat een extra subpalet wordt geopend. Een voorbeeld hiervan is ‘Add Polyline’. Dit venster dient eerst gesloten (‘Go Back’ in het Subpalet) te worden om weer terug te gaan naar het Pet Palette.

Hieronder wordt per commando/ Pet Palette icoon uitgelegd welke bewerking er op de Morph mee uitgevoerd kan worden. 

Move Node

Verplaatst een enkel knoop van de Morph
  1. Pet Palette icoon:
  2. Bewerking punt:

  3. Morph tijden bewerking:

  4. Morph na bewerking:

Fillet/Chamfer corner(s)

Maakt een afgeronde of afgeschuinde hoek. Bij het aanklikken van dit commando springt er een scherm op met de vraag; hoe de Morph moet worden bewerkt en met welke waarde. 
  1. Pet Palette icoon:
  2. Bewerking punt:
  3. Morph tijden bewerking:

  4. Morph na bewerking:

Fillet/Chamfer edge

Maakt een afgeschuinde of afgeronde rand. 
  1. Pet Palette icoon:
  2. Bewerking lijn:
  3. Morph tijden bewerking:

  4. Morph na bewerking:

Offset edge/offset all edges

Geeft een offset van de rand of het vlak. 
  1. Pet Palette icoon:
  2. Bewerking punt, lijn en vlak:
  3. Morph tijden bewerking:

  4. Morph na bewerking:

Offset edge/offset all edges

Geeft een offset van de rand of het vlak. 
  1. Pet Palette icoon

  2. Bewerking punt, lijn en vlak:
  3. Morph tijden bewerking:

  4. Morph na bewerking:

Add Polyline, Rectangle Box, Revolved Morph

Voegt nieuwe lijnen, randen en vlakken aan de Morph toe. 
  1. Pet Palette icoon:

  2. Morph tijden bewerking:

  3. Morph na bewerking:
Zie voor meer uitleg over de werking van deze functie het volgende filmpje: Archicad 16 – The Morph Tool – Working with Edges and Faces of a Morph

Custum edge settings

De weergave van de randen (soft, hard hidden) instellen. Dit kan ook aangepast worden via de Morph Selection Settings. 
  1. Pet Palette icoon
  2. Bewerking lijn:
  3. Morph tijden bewerking:

  4. Morph na bewerking:

Wanneer in de On-Screen View Options de Hidden Morph Geometrie uit staan is het niet mogelijk om hidden edges te selecteren.

Custom face settings

De materialisatie van het vlak instellen. Dit kan ook aangepast worden via de Morph Selection Settings. 
  1. Pet Palette icoon:
  2. Bewerking vlak:
  3. Morph tijden bewerking:

  4. Morph na bewerking:

Bij 'Apply changes to' kan er gekozen waarop de bewerking van toepassing moet zijn: 

  1. Clicked face
  2. All Similar Faces
  3. All Faces

Boxstretch

Doormiddel van een contour de gehele Morph oprekken of verschalen 
  1. Pet Palette icoon:
  2. Bewerking lijn en vlak:
  3. Morph tijden bewerking:

  4. Morph na bewerking:
Zie voor meer uitleg over de werking van deze functie het volgende filmpje: Archicad 16 – The Morph Tool – Boxstretching a Morph: introduction

Push/Pull

Met duwen en trekken kan het vlak worden verplaatst. Hiermee kan ook een gat worden gemaakt. 
  1. Pet Palette icoon:
  2. Bewerking vlak:
  3. Morph tijden bewerking:

  4. Morph na bewerking:
Zie voor meer uitleg over de werking van deze functie het volgende filmpje Archicad 16 – The Morph Tool – Pushin and Pulling a Morph Face

Tube

De extrusie van het vlak volgt de getekende polygoon lijn
  1. Pet Palette icoon:
  2. Bewerking vlak:
  3. Morph tijden bewerking:

  4. Morph na bewerking

Bulge

het maken van holtes of opbollende volumes aan een vlak. 
  1. Pet Palette icoon:
  2. Bewerking vlak:

  3. Morph tijden bewerking:

  4. Morph na bewerking:
Zie voor meer uitleg over de werking van deze functie het volgende filmpje: Archicad 16 – The Morph Tool – Bulging a Morph Face
Zorg tijdens het maken van een Morph dat (een copy van) de basis in een aparte laag bewaard wordt. Sommige bewerkingen kunnen niet meer ongedaan gemaakt worden.

Bewerken Morph

In het menu Design > Morph Extras zijn enkele knoppen toegevoegd die handig zijn bij het bewerken van Morphs:

Check Solidity

Deze functie controleert of een Morph massief (solid) is, een dicht model waar bijvoorbeeld een snede arcering aan toe te kennen is.
Zie voor meer uitleg over de werking van deze functie het volgende filmpje: Archicad 16 – The Morph Tool – Conversion between Solid and Surface Morphs
Het is mogelijk om met Find & Select (CTRL+F / CMD+F) te zoeken op Morph Bodies. Die kunnen Solid zijn (Box/Revolve) of Non-Solid zijn (Polygon/Straight).

Cover With faces

Deze functie maakt van een Morph met lijnen een Morph met vlakken en lijnen. Of zal een Morph sluiten wanneer een vlak mist.

Union, Substract en Intersect

Deze functies geven de mogelijkheid om Morphs samen te voegen, van elkaar af te trekken of om overlapping te behouden. 
Zie voor meer uitleg over de werking van de Substract-functie het volgende filmpje: Archicad 16 – The Morph Tool – Subtracting element Geometries from a Morph
Wanneer de opties Check Solidity, Union, Substract en Intersect grijs zijn, dan staat de selectiemethode op ‘Subelement Selection’. Verander dit naar Normal Selection.

Curve & Merge Edges

Deze functie maakt van een selectie van meerdere rechte randen, randen met afgeronde hoeken in een vloeiende lijn. Dit is ook te gebruiken bij vlakken waarbij dan de randen zullen worden afgerond.

Smooth & Merge Faces

Deze functie zal van verschillende vlakken een vloeiend vlak maken.

Modify Segmentation

Deze functie geeft de mogelijkheid om het aantal segmenten te bepalen van de rondingen van een vlak, zoals bijvoorbeeld bij een bal. 
Wanneer een object veel polygonen telt kan met Modify Segmentation de hoeveelheid polygonen verminderd worden, waardoor het model sneller zal zijn.

Intersect Morph Faces 

Deze functie zal bij samengestelde Morphs, waar geen randen zijn gemodelleerd op de plek waar de verschilllende Morphs bij elkaar komen, een snede rand maken.

Hidden Morph Geometry

Deze functie zet wanneer er randen worden gebruikt die als hidden zijn gekenmerkt deze randen aan of uit. Wanneer de randen uit zijn dan zijn deze randen ook niet meer te selecteren.
Deze optie is ook via View> On-Screen View Options> Hidden Morph Geometry aan of uit te zetten. 

Maken van een Morph uit samengestelde elementen of objecten

Het Morph-gereedschap kan op verschillende manieren worden ingezet om objecten te maken of te bewerken. Zo kan deze tool bijvoorbeeld ingezet worden om snel inrichting te tekenen en dit als object te bewaren. Ook wanneer er een object of een ander element (wanden, daken, etc.) niet aan de eisen voldoet, kan dit object omgezet worden naar een Morph waardoor deze ook vrij te bewerken is:
  1. Selecteer een element in het model
  2. Activeer het rechtermuisknopmenu en selecteer ‘Convert Selection to Morph(s)’
    of ga naar het menu Design > Morph Extras > Convert Selection to Morph(s)

Het element is nu een Morph en kan als zodanig bewerkt worden.

Wanneer van bestaande elementen een Morph wordt gemaakt dan vervallen de eigenschappen van dit element.
Voorbeeld: in een getransformeerde wand kan geen raam of deur meer worden geplaatst en de wand wordt niet meegenomen in de Energy Evaluation.
Het is belangrijk spaarzaam om te gaan met het omzetten van elementen (wanden, daken, etc.) naar een Morph. Dit vooral omdat elementen zoals een wand of balk die omgezet worden naar een Morph andere parameters en bovendien andere IFC-eigenschappen zullen krijgen.

Een object maken van een Morph

Wanneer Morphs worden gebruikt voor bijvoorbeeld inrichting is het beste om hier een object van te maken. Vaak zijn hierbij verschillende gereedschappen gebruikt die eventueel meeberekend kunnen worden in de uittrekstaten in een latere fase. Hoe een 3d-object te maken is, wordt beschreven in het artikel: Een 3D object maken.
Gebruik de Polygon Counting Tool bij het modelleren. De Tool geeft inzicht in het gebruik van de hoeveelheid Polygons. Zie voor meer informatie het artikel: Het inventariseren van het aantal polygonen.



    • Related Articles

    • Omgeving modelleren

      Het oogt mooier, wanneer een gebouwmodel gepresenteerd wordt binnen een context. Een omgeving modelleren met gebouwen bestaande uit wanden, vloeren en daken is behoorlijk tijdrovend. Door gebruik te maken van massa's en herhalende bibliotheek ...
    • Afwerkingen met het Morph-gereedschap

      Voor visualisatiedoeleinden en exacte afwerkstaten kunnen in ARCHICAD aanvullende Morphs geplaatst worden, bijvoorbeeld als vlakken op een wand. Dat is met name handig wanneer een wand of vloer gedeeltelijk een specifieke afwerking krijgt. Het ...
    • Trappen maken

      Tekenen van een Trap Het maken van een trap gebeurt met de Stair Tool. Selecteer het trapgereedschap en open met Ctrl+T / Cmd+T het instellingen venster.  Op voorhand kan hierin bij het onderdeel "Rules and Standards" worden gedefinieerd aan welke ...
    • Importeren van 3D Trappen met 'Eigen Trap' object

      Als een trappenfabrikant zijn trappen aanbiedt als 3D elementen, kunnen deze in Archicad worden geïmporteerd. Het gedownloade object kan direct geplaatst worden of met het object 'Eigen Trap KM’ bijgewerkt worden. Doormiddel van het 'Eigen Trap KM' ...
    • Het Mesh-gereedschap: landschap met onregelmatige oppervlakten maken

      Met het Mesh-gereedschap  kan met behulp van hoogtelijnen onder andere een omgeving gemaakt worden; een landschap dat niet vlak is. Verder kan er met deze tool bijvoorbeeld een zitzak of kussen gemaakt worden, dat bevat namelijk ook een onregelmatig ...