Weergave Zone in 2D en 3D

Weergave Zone in 2D en 3D

Dit artikel gaat over de weergave van Zones in 2D en 3D. 
Voor meer informatie over de werking van het Zone-gereedschap zie het artikel:  De werking van het Zone-gereedschap .
Voor meer informatie over hoeveelheden die van een Zone uitgelezen en weergegeven kunnen worden, zie het artikel:  Zone oppervlakten .


Weergave Zone op de plattegrond -  arcering en lijnen 

In het tabblad Floor Plan van de Zone Default/ Selection Settings kan de 2D weergave worden ingesteld:

  1. De omtreklijn kan worden getoond
    Bij  (a)  kan dan aangegeven worden wat voor lijn deze contourlijn moet zijn en bij  (c)  kan het pennummer gekozen worden, dat de kleur bepaald.
  2. De arcering kan aan of uitgezet worden
    Bij  (b)  kan het type arcering gekozen worden, bij ( d ) de arceringspen en bij  (e)  de achtergrondpen.
  3. Daarnaast kan de arcering worden uitgelijnd
  4. Eventueel kan het type arcering uit de gebruikte Surface worden toegepast
Het is mogelijk om deze instellingen te overschrijven middels de functie Graphic Override . Door de juiste Graphic Override Rules in te stellen kan een Zone diverse weergaven laten zien in verschillende Views.

Het lijntype (a) en pennummer (c) van de omtreklijn, de arcering (b) en de arceringspen (d) en achtergrondpen (e) kunnen tijdelijke een andere instelling krijgen. Voor de achtergrondpen is het zelfs mogelijk om deze dezelfde kleur te geven als de categoriekleur (g) .

Weergave Zone op de plattegrond - gegevens

De informatie van een Zone wordt getoond via een zogenaamd stempel; de Zone Stamp.

Zone Stamp

In de instellingen van de Zone is in het tabblad Zone Stamp te zien welke Zone-stempel (1) gekozen is. Dit is afhankelijk van de gekozen Category.  Deze koppeling kan (voor alle Zones met dezelfde categorie) gewijzigd worden bij Options > Element Attributes > Zone Categories. Lees hierover meer in het artikel:  De werking van het Zone-gereedschap bij het onderdeel 'Categorieën'.
In dit tabblad kan verder aangegeven worden of een zelfde pen voor de tekst in de stempel gebruikt moet worden en welke pen dat moet zijn (2) . Daarnaast kan aangegeven worden op de stempel eventueel onder een hoek (3) geplaatst moet worden. 

Stamp Text Style

In tabblad 'Stamp text style' kan de tekstopmaak ingesteld worden.
Zorg ervoor dat 'Uniform Stamp Pen' (1) uitstaat als de tekstkleur van het tabblad 'Stamp Text Style' gebruikt moet worden. 
Hier kan eventueel ook voor een al reeds aangemaakt tekstfavoriet gekozen worden. 
Deze favoriet kan aangemaakt worden met het Tekst-gereedschap  . Zie voor meer informatie over favorieten het artikel: Favorieten gebruiken .
In de KeyMember Template is het 'Stamp Text Style' tabblad uitgegrijsd. De opmaak wordt hier onder het tabblad 'Instellingen Zone-stempel KeyMember' geregeld.  Zie voor meer info over het instellen van de KeyMember Zone-stempel het artikel: Instellingen van de Zone-stempel KeyMember Editie

Inhoud Zone-stempel

In het tabblad 'Instellingen' kan aangegeven worden welke gegevens zoals Name Zone, oppervlakte of afwerkingen getoond moeten worden. 

In de KeyMember Editie kunnen de opmaak en inhoud van de Zone-stempel centraal geregeld worden met de Model View Options Combinations. Standaard staat dit aangevinkt. Als dit uitgevinkt wordt is het mogelijk om dit voor enkel de geselecteerde Zone aan te passen.

Alle instellingen van de Zone-stempel in de KeyMember Editie en de betreffende Model View Options Combinations worden behandeld in het artikel ' Instellingen Zone-stempel KeyMember Editie ' behandeld.

Weergave Zone in doorsnede

Vanaf Archicad 25 worden in nieuwe projecten de Zones automatisch zichtbaar als de laag van de Zone zichtbaar is. 
In oudere projecten en templates moet eerst een zogenaamde Legacy optie worden uitgezet. Deze optie zorgt ervoor dat projecten niet ongemerkt veranderen.  
Ga naar Options > Project Preferences > Legacy en vink de optie Hide Zones and their Associated Labels on Section-type views. 
 

Transparantie van de Zone in de doorsnede

Standaard zal de Zone het interieur van een ruimte afdekken. De Zone kan 'achter' het interieur worden gezet door transparantie in te stellen.
Er moeten dan twee instellingen worden gedaan:
  1. De doorsnede moet transparant zijn ingesteld
    Ga naar de Section Selection Settings > Model Appearance > Uncut Elements en zet de optie Transparency aan.
    Deze optie zal alle Surfaces met een transparantie van meer dan 50% volledig doorzichtig maken, dus meestal ook het glas in de ramen en deuren.
  2. De Zone moet een transparante Surface hebben.
    Ga naar de Zone Settings > Model en kies daar een transparante Surface, bijvoorbeeld Glas. Gevorderde gebruikers kunnen ook een Graphic Override Combination aanmaken, waarbij alle Zones met een transparante Surface overschreven worden.

Weergave Zone in doorsnede (Archicad 24 en ouder)

Zones kunnen niet worden getoond in doorsnedes of 3D Documents. Het is wel mogelijk om enkele gegevens van de Zone in de doorsnede te laten zien. Objecten die namelijk in een Zone staan, nemen Zone naam en Zone nummer over. Deze gegevens kunnen vervolgens weer met Labels worden getoond.
  1. Plaats een willekeurig object in de Zone,  zodat deze zichtbaar wordt in de doorsnede
  2. Kies het Text / Autotext Label (met of zonder aanwijspijl)
  3. Plaats het Label in de doorsnede op het object

  4. Kies Autotext en plaats Related Zone Name / Related Zone Number
  5. Verberg indien gewenst de laag van het object, 
    Zet dan bij het Label de optie 'Hide with associated element' uit.


Weergave Zone in 3D

Zones kunnen ook in 3D worden weergegeven. Standaard staan ze in de meeste Views ingesteld op niet zichtbaar, omdat anders de ruimten steeds gevuld zouden zijn in 3D, wat het overzicht in het gebouw belemmerd.

Er zijn twee manieren om de Zones in 3D te tonen:
  1. Selecteer de Zones in de plattegrond en toon deze middels het rechtermuisknopmenu: 'Show Selection in 3D' of F5
  2. Ga naar het menu:  View > Elements in 3D View > Filter and Cut Elements in 3D en vink daar de Zones aan:

    Sla deze weergave eventueel op als 3D View.
De Surface van de Zone in 3D wordt in de Settings van de Zone bepaald in het tabblad Model. Er kan worden gekozen voor:
  1. Eén ingestelde Surface
  2. De Surface(s) overnemen van de aangrenzende elementen

Het overnemen van Surfaces van daken bij optie 2 gaat alleen bij Crop, niet bij SEO en Trim.
Deze weergave kan met behulp van de Graphic Overrides  worden overschreven.
    • Related Articles

    • De werking van het Zone-gereedschap

      Het Zone-gereedschap is een zeer uitgebreid gereedschap en kan gebruikt worden voor zowel eenvoudige als complexe taken in kleine of grote projecten. In dit artikel wordt de werking van het Zone-gereedschap beschreven.  Voor meer informatie over de ...
    • Instellingen van de Zone-stempel KeyMember Editie

      Dit artikel gaat over de instellingen van de Zone-stempel van de KeyMember Editie. Voor algemene instellingen van de Zone en het plaatsen van de Zone, lees het artikel over de werking van het Zone-gereedschap. Een korte demonstratie van de ...
    • Zone Labels

      Vanaf Archicad 25 is er een extra mogelijkheid om de informatie van Zone zichtbaar te maken. Niet alleen in de plattegrond, maar ook in aanzichten en doorsneden. Net als de meeste andere onderdelen kunnen de Zones nu ook van een Label worden ...
    • Zone oppervlakten

      Met het Zone-gereedschap kunnen verschillende berekeningen geautomatiseerd worden. Zo kan bijvoorbeeld het bruikbaar oppervlakte onder een schuin dak worden berekend, de omtrek of de inhoud.  Dit is handig in te zetten ten behoeve van bijvoorbeeld ...
    • Ramen en deuren interface

      De interface van de ramen en deuren is door de opzet in tabbladen heel gebruiksvriendelijk en intuïtief. In dit artikel wordt behandeld hoe de interface werkt en waarop gelet dient te worden. Ook komen veelgebruikte instellingen aan bod waardoor een ...