Werkmethodiek BIM basis ILS 2.0

Werkmethodiek BIM basis ILS 2.0

In BIM processen wordt steeds vaker gevraagd om een model aan te leveren volgens de BIM basis Informatie Leveringsspecificatie (ILS). De BIM basis ILS is in het leven geroepen om antwoord te geven op de vraag: ‘Hoe gaan we informatie in de bouw gestructureerd en eenduidig uitwisselen?’.
In Archicad is deze informatie eenvoudig aan te leveren.  De BIM basis ILS handleiding wordt aangeboden door het BIMloket.

Dit artikel beschrijft een werkmethodiek waarbij stap voor stap de benodigde informatie eenvoudig kan worden toegevoegd aan een model en het model gereed maakt voor de export naar IFC. De werkmethodiek maakt het voor beginnende gebruikers eenvoudig om aan de eisen te voldoen, zonder diepgaande kennis nodig te hebben van de onderliggende (IFC) structuren in Archicad.
Het artikel omschrijft een methode op basis van de Archicad 25 KeyMember template. Archicad gebruikers die geen gebruik maken van de KeyMember template kunnen ook een aparte handleiding downloaden van de website van het BIM Loket. Deze is geschreven voor Archicad 24.

In deze werkmethodiek wordt uitgegaan van een model dat in Archicad is opgezet waarbij elementen op de juiste lagen zijn geplaatst. Dit model wordt gereed gemaakt voor uitwisseling op basis van de BIM basis ILS 2.0.  Kijk voor oudere versie hier:
  1. Werkmethodiek BIM basis ILS 1.0
  2. Archief - Werkmethodiek uitwisseling van een model op basis van BIM basis ILS
Meer informatie over IFC in Archicad en OpenBIM processen is op onze website te vinden in het Helpcenter.

Versies

In principe kan de BIM basis ILS 2.0 op projecten uit alle Archicad versies toegepast worden. Afhankelijk van de versie waarin een project begonnen is zijn hiervoor echter een aantal handelingen noodzakelijk.

BIM basis ILS 2.0 vanaf Archicad 25
Voor de BIM basis ILS 2.0 is een volledige werkmethodiek geïntegreerd in de KeyMember template van Archicad 25. Deze kan direct zonder extra handelingen volgens onderstaande handleiding gebruikt worden.

BIM basis ILS 2.0 in Archicad 21 t/m 24
Om vanuit projecten die met de KeyMember templates van Archicad 21 t/m 24 zijn opgezet, bestanden conform de BIM Basis ILS 2.0 te kunnen exporteren moeten enkele aanpassingen gedaan worden. Lees hiervoor het hoofdstuk 'Projecten uit Archicad 21 t/m 24 geschikt maken voor de werkmethodiek BIM Basis ILS 2.0'.
Pas deze stappen eventueel ook toe in bureautemplates die naar Archicad 25 gemigreerd worden.

BIM basis ILS 1.0 voor Archicad 21 t/m 24
Voor de BIM basis ILS 1.0 is een volledige werkmethodiek geïntegreerd in de KeyMember templates van Archicad 21 t/m 24. Lees het artikel 'Werkmethodiek BIM basis ILS 1.0' voor de werkwijze van deze methode.

BIM basis ILS 2.0 in versies ouder dan Archicad 21
Om in oudere versies dan Archicad 21 gebruik te kunnen maken van de in Archicad 25 geïmplementeerde methodiek zijn aanvullende stappen nodig. Bepaal aan de hand van de versie waarin een project is opgestart welke stappen nodig zijn om ervan gebruik te kunnen maken. De nodige stappen voor het toevoegen van de BIM Basis ILS 1.0 werkmethodiek worden in het artikel 'Archief - Werkmethodiek uitwisseling van een model op basis van BIM basis ILS' omschreven en gelden analoog ook voor het toevoegen van BIM Basis ILS 2.0 werkmethodiek. Lees daarna ook hoofdstuk 'Projecten uit Archicad 21 t/m 24 geschikt maken voor de werkmethodiek BIM Basis ILS 2.0'.
Pas deze stappen eventueel ook toe in bureautemplates die naar Archicad 25 gemigreerd worden.

Verschillen tussen BIM Basis ILS 1.0 en 2.0
  1. Volgorde, benaming en nummering van de onderdelen
    1. 3.7 Objecten voorzien van correct materiaal is nu 4.7 Materiaal
    2. 4.1 Dragend / Niet dragend is nu 4.3 Dragend / Niet dragend
    3. 4.2 In- / Uitwendig is nu 4.4 Inwendig / Uitwendig
    4. 4.3 Brandwerendheid is nu 4.5 Brandveiligheid
    5. 4.4 Projectspecifiek is nu 4.8 Projectspecifiek
  2. Nieuw
    1. 3.7 Gebruik Propertysets
    2. 4.1 Ruimten
    3. 4.2 Installatietechnische systemen
    4. 4.6 Bouwfysische eigenschappen
Een uitgebreide stap voor stap uitleg over de invulling van de verschillende onderdelen is te vinden op de website van het BIM Loket.

Een IFC model conform BIM Basis ILS 2.0 exporteren vanuit Archicad 25

Onderstaande stappen gelden voor projecten die zijn opgezet met de Archicad 25 KeyMember template (KME) en projecten die zijn voorbereid conform het hoofdstuk 'Projecten uit Archicad 21 t/m 24 geschikt maken voor de BIM Basis ILS 2.0 uitwisseling'.
Voor projecten die niet met de KeyMember template zijn opgezet volg deze handleiding op de website van het BIM Loket.

De BIM Basis ILS 2.0 werkmethodiek in de Archicad 25 KeyMember template maakt gebruik van:
  1. Classificaties
  2. Properties
  3. Schedules
  4. Translators en bijbehorende Presets
  5. Lagen
  6. IFC Project Manager

ILS - Informatie specificeren met behulp van schedules

De nodige stappen die doorlopen moeten worden staan als views samengevat in de View Map onder ALGEMENE WERKMETHODIEKEN > IFC Uitwisseling / BIM basis ILS 2.0 met dezelfde nummering als in de BIM basis ILS 2.0.
De lijsten zijn opgesplitst in schedules voor 3D elementen, 3D bibliotheekobjecten, trappen en relingen en vliesgevels. Aan het einde zijn schedules ter controle van het resultaat toegevoegd.

Tips bij het doorlopen van de Schedule:
  1. De laag kan al informatie geven over de toe te voegen informatie. Bijvoorbeeld elementen op de laag 21 buitenwanden zullen in ieder geval positie Exterior hebben.
  2. Door de laag te selecteren en elementen in 2D of 3D te tonen kan snel voor de gehele groep met Edit Selection Set de IFC eigenschappen gewijzigd worden.
  3. Het is ook mogelijk Find & Select te gebruiken om elementen te selecteren en aan te passen.

Werkwijze in het kort

  1. Open de verschillende views een voor een en voeg waar nodig de gewenste informatie aan het model toe
  2. Controleer het resultaat met behulp van de controle views
  3. Pas de naamgeving van de verdiepingen aan conform punt 3.3 Bouwlaagindeling en naamgeving
  4. Exporteer het model met de hiervoor aangemaakte 3D views naar IFC en kies hierbij een naam die aan punt 3.1 Bestandsnaam voldoet
  5. Controleer het IFC model buiten Archicad in een model viewer zoals BIMcollab ZOOM. BIMcollab ZOOM beschikt over Smart Views voor de modelvalidatie conform de BIM basis ILS om modellen op de juiste model inhoud te kunnen controleren.
Gebruik hiernaast de uitgebreide stap voor stap handleiding van het BIM Loket over de invulling van de desbetreffende waardes.
Indien IFC modellen van andere partijen aan het Archicad model zijn toegevoegd, zorg ervoor dat deze modelonderdelen in de schedules en de export views uit staan om te vorkomen dat hieraan aanpassingen gedaan worden en deze onderdelen mee geëxporteerd worden. Lees hiervoor het artikel 'Schedules maken'.

Voorbereiding - de juiste translator als Preview instellen

Om bij het werken in de schedules, instellingenvensters en de IFC Project Manager het daadwerkelijke resultaat in IFC te kunnen zien moet de translator als preview ingesteld zijn.
  1. Open de Translator Settings via het menu File > Interoperability > IFC > IFC Translators... of via de knoppenbalk
  2. Selecteer bij Translators for Export de translator 'ILS - BIM basis ILS 2.0 export NL'
  3. Klik onderaan in het dialoogvenster op 'Set Preview'

Voorbereiding - lagen controleren

De specificatielijsten (schedules) zijn gebaseerd op het lagensysteem. Controleer met de lijst ILS 3.5 Controle lagen of elementen op de juiste laag zijn geplaatst. Verplaats elementen waar nodig direct in de schedule naar de juiste lagen.
Tip tijdens het modelleren:
Zorg ervoor dat tijdens het modelleren de elementen al op de juiste lagen worden gezet zodat het toevoegen van eigenschappen in een later stadium eenvoudiger wordt. Maak hierbij gebruik van Favorieten. In de favorieten kunnen ook andere eigenschappen zoals Element Classificatie, SfB codering, etc worden toegevoegd. 

3.4 Entiteiten


Een type mapping zorgt ervoor dat elementen die met een classificatiesysteem geclassificeerd zijn tijdens de export naar de juiste IFC modelelementen geconverteerd worden, bijvoorbeeld een buitenwand geclassificeerd als Archicad ’Wand’ wordt daardoor een IfcWall.
Wat de informatie in een te exporteren IFC model dat aan de BIM basis ILS voldoet betreft, moeten zowel de Archicad Classification NED 2.0 als ook de NL/BB SfB classificaties ingevuld worden. In de BIM basis ILS Translator wordt de Archicad Classification NED 2.0 voor de type mapping gebruikt. Aanvullend hierop wordt de NL/BB SfB classificatie mee geëxporteerd mits deze juist is toegewezen. Hieraan is geen Type Mapping gekoppeld.
Mits er geen classificatie is toegewezen aan modelelementen worden deze als ongedefinieerde elementen (IfcBuildingElementProxy) geëxporteerd. Deze elementen voldoen daardoor mogelijk niet meer aan de eisen van de BIM basis ILS (Punt 3.4 Correct gebruik van entiteiten). Gebruik de controlelijsten om de entiteiten juist in te stellen.
Open via de View Map de schedules 'ILS 3.4 Entiteiten' om direct in de schedule de juiste classificaties aan de modelelementen te koppelen. Voor informatie over de belangrijkste entiteiten, zie de lijst van de belangrijkste entiteiten (IFC 2x3)
Controleer met de view 'ILS 3.4 Building Element Proxy (element classificatie)' in het 3D venster of er modelelementen nog niet geclassificeerd zijn. In deze view wordt een Graphic Override 'IFC - Element Classificatie' toegepast die visueel alle Building Element Proxy (niet gedefinieerde elementen) in rood toont. Classificeer ook deze elementen.

3.6 Classificatie systematiek


De NL/SfB of BB/SfB codering kan direct in de schedule uit een keuzelijst van de desbetreffende classificaties gekozen worden.
Voer deze stap, vóór stap ILS 3.5 uit om bij de naamgeving de juiste naam te kunnen zien.
Maak gebruik van de zoekfunctie boven aan de keuzelijst als een deel van de codering bekend is. Dat bespaart tijd voor het zoeken van de juiste codering.

3.5 Structuur en naamgeving



Open de Schedule ILS 3.5 - Naamgeving en controleer de naam van de elementen. De naam (het ID) van de elementen is door middel van een automatische Mapping gekoppeld aan de IFC parameter IfcName. Naast het ID wordt in de naam de Element Classification NED 2.0 en de NL SfB Classificatie (2 cijfers) meegenomen.
Zet ‘Merge Uniform’ Items UIT wanneer voor elk element een uniek ID gekozen moet worden.


De IfcType van elementen wordt in de Export naar IFC als volgt automatisch ingevuld:
  1. Wanden en vloeren: De naam van de gebruikte Composite of Building Material + dikte
  2. Daken en Shells: Type dak / Type shell
  3. Ramen en deuren: De eerste twee cijfers van de NL-SfB Classificatie en het gebruikte materiaal van het frame
  4. Bibliotheekobjecten: De naam van het object
  5. Trappen: Leeg in Ifc2x3 omdat er in IFC 2x3 geen Typedefinitie voor bestaat
  6. Relingen: Railing Type
  7. Balken en kolommen: De naam van de gebruikte Complex Profile of Building Material + de afmetingen
  8. Vliesgevels: Curtain Wall type
  9. Zones: De Zone-categorie
Het is mogelijk om de naamgeving van de IfcType naar wens aan te passen. Dit wordt per elementtype in de Property Mapping ingesteld.
Kies hiervoor in het property set <Entiteit>Common voor 'Reference' en koppel de gewenste waarde hieraan.
Voor meer informatie hierover lees het artikel 'Een mappingtabel bewerken'.

3.7 Gebruik Property Sets



In de Property Mapping van de BIM basis ILS 2.0 translator zijn Property Mapping en Prperty Sets reeds vooringesteld voor een correcte export.
Indien nodig kan dit aangepast worden. Lees hiervoor het artikel 'Een mappingtabel bewerken'.
Let bij aanpassingen erop dat toevoegingen conform de standaarden van buildingSMART zijn ingesteld. Raadpleeg hiervoor de website van buildingSMART voor IFC 2x3 of IFC 4.
Mocht een property in Archicad niet aanwezig zijn kan deze makkelijk aangemaakt worden via de Property Manager. Lees hiervoor het artikel 'Gebruik maken van Archicad Properties'.
Daarna kunnen eigen properties gekoppeld worden aan een IFC property via een mapping.

4.1 Ruimten



Archicad Zones worden automatisch als IfcSpace geëxporteerd. In de Type Mapping van de IFC Translators wordt aanvullend een verschil gemaakt tussen binnen- en buitenruimte. Door het instellen van de juiste entiteiten voor Zones in stap 3.4 is deze informatie al toegevoegd.
In IFC wordt een verschil gemaakt tussen IfcSpace en IfcZone:
  1. Een Archicad Zone is een IfcSpace
  2. Een groep van Archicad Zones (IfcSpace) kan samengevoegd worden tot een IfcZone
Indien er afspraken gemaakt zijn om ruimtes te groeperen tot IfcZones kan gebruik gemaakt worden van de IFC Project Manager:
  1. Open het 3D venster en maak de Zones zichtbaar via het menu View > Elements in 3D View > Filter and Cut Elements in 3D...
  2. Open de IFC Project Manager via het menu File > Interoperability > IFC of het IFC menu in de knoppenbalk
 
  1. Maak een nieuwe Zonegroep aan (1)
  2. Geef een naam aan de nieuwe groep in het rechterdeel van de IFC Project Manager (2)
  3. Sleep de Zones vanuit de Model Tree in de nieuwe Zonegroep (3)

4.2 Installatietechnische systemen



Indien installatietechnische onderdelen in Archicad gemodelleerd zijn kunnen deze net zoals Zones in de IFC Project Manager gegroepeerd worden. Er kunnen verschillende systemen aangemaakt worden. Lees meer hierover in het Graphisoft Helpcenter.
Indien voor een nieuw Distribution System (1) gekozen wordt kan onder de knop 'MEP System' (2) gekozen worden voor een systeem dat toegekend is aan het desbetreffende object. De objecten die toegekend zijn aan een specifiek Archicad installatiesysteem zullen dan automatisch verschijnen in de groep van het Distribution System.

4.3 / 4.4 Draagfunctie / Positie

  
De Schedules 'ILS 4.3-4 Draagfunctie - Positie' tonen de desbetreffende eigenschappen van modelelementen:
  1. Open de schedules
  2. Vul de correcte waarde in
Aanvullend op de Schedule zijn in de KeyMember templates de Graphic Override Combinations CST / RUW en IFC - Positie opgenomen. Deze Graphic Override Combinations laten visueel een overzicht zien van de dragende (load-bearing) en niet-dragende elementen (non-load-bearing) en respectievelijk van de buitenschil (Exterior) en interne elementen (Interior). 
Indien het een element betreft dat geen onderdeel uitmaakt van het gebouw zoals een terrein is het mogelijk om 'Undefined' te kiezen.

Draagstructuur op basis van Graphic Override Combination CST / RUW

4.5 Brandveiligheid



In de Schedules Brandwerendheid is de eigenschap gekoppeld aan de Archicad property WBDBO (NL) / Brandwerendheid (BE).
Open de schedules 'ILS 4.5 Brandwerendheid' en vul de correcte waarde in. Deze waarde wordt vertaald naar 'FireRating' in het Property Set 'Pset_<Entiteit>Common.
In de IFC standaard bestaat naast FireRating ook een FireResistanceRating (PsetFireRatingProperties). Deze waarde bepaalt de brandwerendheid bij bezwijken. Deze waarde is als property opgenomen in de Archicad KME templates maar in de translator niet opgenomen in een mapping rule. Indien nodig kan een mapping hiervoor aangemaakt worden. Lees hiervoor het artikel 'Een mappingtabel bewerken'.
Aanvullend op de Schedule is in de KeyMember templates een Graphic Override Combination BRA - Brandwerendheid opgenomen. Deze Graphic Override Combination laat visueel een overzicht zien van de ingestelde brandwerendheid. (op basis van Archicad Property)
Indien het een element betreft dat geen onderdeel hiervan uitmaakt is het mogelijk om de definitie op n.v.t. of geen te zetten. 
Graphic Override Combination BRA - Brandwerendheid

4.6 Bouwfysische eigenschappen



Sommige bouwfysische eigenschappen zijn reeds aanwezig in de Archicad Properties onder het kopje Bouwfysische eisen. Eigenschappen met betrekking tot het glas zijn te vinden in het kopje Beglazing.
Indien eigenschappen ontbreken voeg deze toe in de Archicad Properties en vervolgens ook in de IFC PropertySets zoals uitgelegd in hoofdstuk 3.7 Maak gebruik van PropertySets.
Open de schedule 'ILS 4.6 Bouwfysische eigenschappen' en vul de gewenste waardes in. In de schedule zijn de waardes 'Warmteweerstand (Rc-waarde)', 'Warmtetransmissiecoefficient (U-waarde)' en 'Geluidswering' opgenomen. Indien nodig kunnen aanvullende waardes aan de schedule en de property mapping toegevoged worden.

4.7 Materiaal



Archicad maakt gebruik van Building Materials voor de meeste 3D elementen. Voor bibliotheekobjecten zoals ramen, deuren en dergelijke gebeurt dit op basis van de arceringen (Fills).
  1. Materiaalbenamingen
    De BIM basis ILS 2.0 adviseert het gebruik van materiaalbenamingen volgens NAA.K.T. . Deze systematiek wordt toegelicht op de website van het BIM Loket.
    Materiaalbenamingen volgens deze systematiek zijn eenvoudig toe te voegen aan lopende projecten. Lees hiervoor het artikel 'Materiaalbenamingen volgens NAA.K.T.' .

  2. Materialisatie van ramen, deuren
    De Schedules '4.7 Materiaal deuren' en '4.7 Materiaal ramen' lijst alle materialen van ramen en deuren op. De hier getoonde benamingen van de gebruikte Fills worden in IFC als materiaalnaam gebruikt maar dan zonder Archicad cijfercodering.
    In de bijbehorende ILS scheme is reeds een Mapping voorbereid die deze benamingen juist omzet. Hiervoor zijn geen extra handelingen nodig. Na de export is de materialisering van alle onderdelen in het IFC model onder de Property Set Material te vinden.

    Bij ramen en deuren worden ook de arceringen van aanvullende elementen zoals zonwering en lateien mee geëxporteerd naar IFC, ongeacht of deze wel of niet gebruikt worden. In de schedule is aangegeven of deze aan of uit staat. Om geen ongewenste informatie mee te sturen wordt bij niet gebruikte onderdelen het materiaal n.v.t. gebruikt. Wanneer een materiaal aangepast moet worden zal het onderdeel eerst (via de schedule) aangezet moeten worden:
    1. Open de Schedule
    2. Loop de lijst door
    3. Zet een onderdeel AAN om de gebruikte arcering te wijzigen
    4. Zet deze ook weer UIT wanneer het niet in het model aanwezig moet zijn

  3. Materialisatie van bibliotheek elementen
    Voor bibliotheekelementen geldt hetzelfde als voor ramen en deuren: De in objecten gebruikte plattegrondarceringen worden in IFC als materialisatie weergegeven. De arceringen zijn in te stellen via het tabblad Floor Plan and Section of via de schedule 'ILS 4.7 Materiaal (3D bibliotheekelementen)'. Doordat deze arceringen standaard niet gebruikt worden voor de plattegrondrepresentatie zullen de objecten in de tekeningen niet veranderen.

  4. Materialisatie van 3D elementen
    De schedule 'ILS 4.7 Materiaal (3D elementen)' toont alle 3D elementen op met uitzondering van ramen en deuren. Wijzig naar wens de gebruikte Building Material, Composite, Profile of Fill van de onderdelen. Wees ervan bewust dat wanneer een ander materiaal gekozen wordt dit ook invloed kan hebben op de aansluitingen van de elementen:
    1. Open de Schedule 'ILS 4.7 Materiaal (3D elementen)'
    2. Wijzig via de Schedule de gebruikte materialisering
    3. Loop in het model de verbindingen tussen elementen na
Indien de benaming van in het model toegepaste Building Materials niet correct is kan in Schedules geen ander naam ingevuld worden. Een ander naam is in te vullen in de Building Material Settings waar bijvoorbeeld ook een VSMW code aan de naam toegevoegd kan worden:
  1. Open het 3D venster
  2. Selecteer alle onderdelen van het model
  3. Open vervolgens de Building Material Settings
  4. Sorteer de lijst op ’geselecteerd’. 



Export naar IFC

Voordat het model naar IFC geëxporteerd kan worden zijn enkele handelingen nodig om aan de BIM basis ILS 2.0 te voldoen.

3.2 Lokale Positie



Stel via het menu Options > Project Preferences > Location Settings... de positie en het noorden van het project conform de gemaakte afspraken in. Verplaats indien nodig de Survey Point om aan een referentie coördinatensysteem te refereren.
Spreek met andere partijen af een fysiek Nulpunt object op de oorsprong te plaatsen welke het nulpunt en eventueel de rotatie aanduidt. Classificeer dit object als 'undefined' en exporteer het mee naar IFC. Hiervoor kan bijvoorbeeld een Morph kubus gebruikt worden die met de linkeronderhoek op het nulpunt ligt. Geef deze het ID ‘Nulpunt’ mee.

3.3 Bouwlaagindelingen naamgeving



Volgens ILS moet de naam van een verdieping een nummer en een naam bevatten. In Archicad moet hiervoor het verdiepingsnummer in de naam opgenomen worden om in IFC correct weergegeven te kunnen worden, bijvoorbeeld 00 Begane grond.
Open hiervoor de Story Settings en pas de benaming van de verdiepingen aan.

3.8 Doublures en doorsnijdingen

                  

Verbindingen tussen verschillende elementen worden in Archicad geregeld door de prioriteiten van Building Materials en door met bewerkingen toegevoegde verbindingen. Zorg ervoor dat er geen dubbelingen in het model staan en elementen correct met elkaar verbonden zijn. Gebruik hiervoor waar nodig Solid Element Operations, Trim of Crop.
Om te voorkomen dat in het IFC model later onnodige clashes gerapporteerd worden kan in Archicad gebruik gemaakt worden van de Collision Detection.

  1. Open het Collision Detection palet via het IFC menu in de knoppenbalk
  2. Kies Onder Group 1 het criteria set 'All 3D Elements'
  3. Kies Onder Group  het criteria set 'All 3D Elements'
  4. Klik op 'Check'
  5. Los de eventueel in de Model Check Report gemelde conflicten op, de elementen zijn makkelijk te selecteren met een dubbele klik op de gerapporteerde issue

Een View kiezen

  1. Open één van de 3D Views in de map 'ILS - Export naar IFC'
  2. Zorg ervoor dat alleen de te exporteren onderdelen zichtbaar zijn
    Maak hiervoor een lagencombinatie aan
  3. Sla de View op in de View Map
  4. Voeg deze eventueel toe aan een Publisher Set

3.1 Bestandsnaam



Geef tijdens het opslaan van het IFC bestand een bestandsnaam op die aan de gemaakte afspraken voldoet.
Stel onder File > Info > Project Info de juiste naam en nummer van het project in.
Gebruik een Publisher Set voor een consistente export. In de KeyMember template is hiervoor reeds een set opgenomen dat naar wens aangepast kan worden.
Door met de rechtermuisknop op het item in de Publisher Set te klikken kan de naam worden uitgebreid met autoteksten. Lees meer over het maken Publisher Sets in het artikel 'Publisher Sets maken'.

Het model exporteren

Kies bij de export voor de Translator BIM basis ILS 2.0 of stel deze Translator als standaard in in een Publisher Set.
Voor meer informatie over de instellingen van een IFC Translator lees de artikelen:
    1. Het instellen van een IFC Translator
    2. Instellingen van de IFC Translator presets voor de export
    3. Instellingen van de IFC Translator presets voor de import

Het model controleren / valideren

Controleer het IFC model buiten Archicad in een model viewer zoals BIMcollab ZOOM . BIMcollab ZOOM beschikt over Smart Views voor de modelvalidatie conform de BIM basis ILS om modellen op de juiste model inhoud te kunnen controleren.

Projecten uit Archicad 21 t/m 24 geschikt maken voor de werkmethodiek BIM Basis ILS 2.0

Volg onderstaande stappen in de opgegeven volgorde om lopende projecten uit Archicad 21 t/m 24 geschikt te maken voor een IFC export conform de BIM basis ILS 2.0.
Migreer het project hiervoor eerst naar Archicad 25 om onderstaande stappen toe te kunnen passen.
Indien een projectmigratie niet wenselijk is maar wel de BIM basis ILS 2.0 toegepast moet worden, moeten een aantal instellingen handmatig gedaan worden. Kijk hiervoor bovenaan in het artikel naar de verschillen tussen de BIM basis ILS 1.0 en 2.0 en pas waar nodig classificaties, properties, schedules en translators zelf aan.

De BIM basis ILS wel of niet toevoegen aan lopende projecten

Afhankelijk van de Archicad versie waarin het project is begonnen kan het geschikt maken van een project voor de BIM basis ILS 2.0 meer of minder werk betekenen.
Stem eerst met andere projectbetrokkenen af of dit daadwerkelijk nodig is. Ga waar mogelijk door met de BIM basis ILS 1.0. Hiervoor is een werkmethodiek geïmplementeerd in de KeyMember templates van Archicad 21 t/m 24. Lees hiervoor het artikel Werkmethodiek BIM basis ILS 1.0.

Het project of template naar Archicad 25 migreren

Kies de classificatiesystemen die voor de BIM basis ILS 2.0 gebruikt moeten worden

    1. ARCHICAD Classification - NED 2.0 (alleen projecten uit Archicad 21 en 22)
      1. Controleer of dit systeem al eerder is toegevoegd en ook consequent is toegepast in het project
      2. Zo ja, kan dit systeem ook voortaan verder gebruikt worden
      3. Zo niet, kan het oudere systeem 'ARCHICAD Classification - NED' verder gebruikt worden maar de te importeren schedules zullen dan aangepast moeten worden (zie stap Aanpassingen).
        Alternatief kan het classificatiesysteem 'ARCHICAD Classification - NED 2.0' aan het project worden toegevoegd via de Classification Manager.
        Doe dit alleen als dit echt nodig is en vraag vooraf om advies bij de KUBUS Helpdesk.
        Indien van het nieuwe classificatiesysteem gebruik gemaakt wordt werken eerder gemaakte classificaties en daaraan gekoppelde properties in combinatie met de BIM basis ILS 2.0 werkmethodiek niet. Alle modelelementen moeten dan conform de 'ARCHICAD Classification - NED 2.0' systematiek geclassificeerd worden. De hieraan gekoppelde properties moeten nagelopen worden en waar nodig opnieuw worden ingesteld.
    1. NL/SfB (4 cijfers) - 2019 (projecten uit Archicad 21 t/m 24)
      1. Zowel de schedules als ook de translator voor de BIM basis ILS 2.0 verwijzen naar dit classificatiesysteem. Het oude classificatiesysteem 'NL/SfB (4 cijfers) - 2005' kan ook voortaan gebruikt worden. De verschillen van deze systemen liggen vooral op installatietechnisch gebied. Lees meer hierover op de website van BIM Loket.
        Indien gekozen wordt voor het gebruik van versie 2019 zijn slechts enkele aanpassingen nodig (zie stap Aanpassingen).
        Zorg ervoor dat consequent gebruik gemaakt wordt van één versie van het NL SfB classificatiesysteem om dubbelingen en onduidelijkheid te voorkomen.

Importeren van de benodigde onderdelen

  1. Optioneel: Download en importeer het NL SfB (2019) classificatiesysteem.
    Lees hiervoor het artikel 'Inlezen van Archicad Classificaties en Properties in een bestaand project' !
  2. Open de Scheme Settings en verwijder alle schedules met het ID (voorvoegsel) 'ILS'.
  3. Indien met de NL/SfB (4 cijfers) - 2005 classificatie gewerkt moet worden: Download bij het artikel Archicad KeyMember Editie - download en installatie en importeer de schedules NL SfB 2005 
  4. Indien met de NL/SfB (4 cijfers) - 2019 classificatie gewerkt moet worden: Download bij het artikel Archicad KeyMember Editie - download en installatie en importeer de schedules NL SfB 2019 
  5. Indien met de BB/SfB (3/4 cijfers) - 1990 classificatie gewerkt moet worden: Download bij het artikel Archicad KeyMember Editie - download en installatie en importeer de schedules BB SfB 
  6. Download bij het artikel Archicad KeyMember Editie - download en installatie het bestand 'Property Mapping Presets BE/NL' met daarin de Property Mapping presets 'ILS - BIM basis ILS 2.0 schema KME BE/NL' en 'ILS - BIM basis ILS+ 2.0 schema KME BE/NL'. Welke versie nodig is (BE of NL) hangt af van de template waarmee het project is opgestart (BE KME of NL KME template). Importeer enkel de relevante versie.
  7. Open de IFC Translator Settings via het IFC menu in de knoppenbalk en selecteer een translator for export in de linker kolom.
  8. Klik op de knop '...' naast de keuzelijst 'Property Mapping'
  9. Importeer de gedownloade Property Mapping presets 'ILS - BIM basis ILS 2.0 schema KME BE/NL' en 'ILS - BIM basis ILS+ 2.0 schema KME BE/NL'
  10. Koppel de nieuwe property mapping aan de aanwezige translators 'ILS - BIM basis ILS export' en 'ILS - BIM basis ILS+ export' en hernoem de translators met de toevoeging '2.0'.
Het verschil tussen het 'ILS - BIM basis ILS 2.0 schema KME' en 'ILS - BIM basis ILS+ 2.0 schema KME' schema is dat in de versie met de toevoeging '+' meer Archicad eigenschappen met IFC properties gekoppeld zijn.

Aanpassingen en controle

Na het toevoegen van de verschillende onderdelen moeten afhankelijk van de Archicad versie waarin het project is opgestart nog aanpassingen gedaan worden.
Lees hiervoor ook de volgende Helpcenter artikelen:
  1. Archicad 21 en 22 projecten: Open de Scheme Settings en controleer alle geïmporteerde schedules op ontbrekende classificatiesystemen, zowel NL SfB als ook ARCHICAD Classification - NED 2.0. Pas de schedule fields waar nodig aan.
  2. Open de IFC Translator Settings via het IFC menu in de knoppenbalk en selecteer een translator for export in de linker kolom.
  3. Klik op de knop '...' naast de keuzelijst 'Property Mapping' selecteer de geïmporteerde Property Mapping Preset(s) en kies 'Map IFC Properties for Export'.
  4. Kies in de linker kolom '(IfcElement)', in het midden 'Name' en controleer of in de Mapping Rule aan de rechterkant de gewenste classificatie ingesteld staat (NL SfB 2005 of NL SfB 2019). Pas dit indien nodig aan.
    Voor projecten die met de BB SfB classificaties werken zijn geen aanpassingen nodig.



  5. Controleer of het knopje 'Warning...' grijs is. Zo niet, herstel de ontbrekende koppelingen in de mapping tabel.
  6. Bouwfysische eigenschappen: In de BIM basis ILS 2.0 zijn bouwfysische eigenschappen nieuw opgenomen. In de schedules en de translators zijn in versie 2.0 'Warmteweerstand (Rc-waarde)' en 'Warmtetransmissiecoefficient (U-waarde in W/m²K)' opgenomen. Indien gewenst kunnen deze waardes nog handmatig aan de mapping scheme van de BIM basis ILS translators toegevoegd worden.

    • Related Articles

    • Archief - Werkmethodiek uitwisseling van een model op basis van BIM basis ILS

      Werkmethodiek uitwisseling van een model op basis van BIM basis ILS in eerdere versies van ARCHICAD Zie hieronder de bijlagen van de archiefbestanden: 112: AC20-ALG-Uitwisseling in IFC op basis van ILS 112: AC21-ALG-Uitwisseling in IFC op basis van ...
    • Werkmethodiek BIM basis ILS 1.0

      Archief Zie voor eerdere versies van dit artikel: Archief - Werkmethodiek uitwisseling van een model op basis van BIM basis ILS Werkmethodiek uitwisseling van een model op basis van BIM basis ILS In het OpenBIM proces wordt steeds vaker gevraagd om ...
    • Archief - BIM basis ILS, handleiding ARCHICAD

      BIM basis ILS, handleiding ARCHICAD Zie hieronder de bijlage van het archiefbestand: 126: BIM basis ILS, handleiding ARCHICAD  ILS IN NATIVE SOFTWARE ARCHICAD 21 Dit artikel geeft aanwijzingen over hoe met ARCHICAD 21 aan de Basis Informatie Levering ...
    • Werken met meerdere disciplines in een BIM project

      Waarom worden BIM modellen uitgewisseld? In nagenoeg alle bouwprojecten wordt er met verschillende BIM applicaties gewerkt. De modellen van de diverse disciplines bevatten echter informatie die belangrijk kan zijn voor andere disciplines. Om een ...
    • KeyMemberdag 2018 - BIM tot in uitvoering

      BIM tot in uitvoering Gegeven door Lex Ransijn, zelfstandig ondernemer Zie de presentatie in de bijlage van dit artikel.