Nieuwe features in Archicad 25

Nieuwe features in Archicad 25



Signature building - Duke Ellington

Een overzicht van de nieuwe functies en mogelijkheden in Archicad 25 met links naar de uitgebreide uitleg. 

Ontwerp

Uitbreiding 2D-3D navigatie

Elementen blijven geselecteerd wanneer er van venster gewisseld wordt met behulp van deze nieuwe en verbeterde functies:
  1. Select on Floor plan
    vanuit de doorsneden, gevels, interieur aanzichten of 3D.
    Selecteer één of meerdere elementen en kies deze functie. Voorheen was dit enkel mogelijk bij Schedules en Model Compare.
  2. Select in 3D
    Vanuit de doorsneden, gevels, interieur aanzichten of plattegronden.
    Selecteer één of meerdere elementen en kies deze functie. Voorheen was dit enkel mogelijk bij Schedules en Model Compare.
  3. Hide Selection 
    Selecteer één of meerdere elementen in 3D en kies deze functie om de geselecteerde elementen te verbergen. 
Bovenstaande functionaliteiten zijn ook beschikbaar via Shortcuts en bij Model Compare.



Polygonale openingen

Het opening-gereedschap is uitgebreid met veelvormige openingen als uitbreiding op de ronde en rechthoekige vormen. Het maken van deze vormen kan op de volgende manieren:
  1. Direct modelleren
    Stel de vorm in op 'Polygonal' 

  2. Bewerken van (bestaande) rechthoekige openingen
    Gebruik hiervoor het Petpalet
  3. Toverstafje
    Voor het overnemen van bestaande vormen

Verbeteringen trap-gereedschap

Het trap-gereedschap is op verschillende gebieden verbeterd:

Nieuwe methode voor het berekenen van trappen
Nieuwe „Along Chord" methode voor het berekenen van de lengte van het looplijn. Dit voldoet nu aan de Duitse norm voor meting van rechte segmenten.
Hiermee kunt u traptreden langs de looplijn plaatsen, zodat de aantrede langs een rechte lijn wordt gemeten (vanaf het snijpunt van de looplijn en de voorrand van het trede tot het snijpunt van de looplijn en de volgende trede).

De bestaande "Along Arc" methode blijft ongewijzigd.

Unlock Baseline voor een flexibeler trapontwerp
Het steekgedeelte van een trap kan automatisch uitrekken of krimpen tijdens het plaatsen of bewerken van een trap. Om dit in te schakelen, verwijder het vinkje bij „Unlock Baseline" in Trapinstellingen. (Alleen beschikbaar met de berekeningsmethode „Along Chord".)
Als de basislijn ontgrendeld wordt, worden steken tussen verdraaiingen/hoeken automatisch geselecteerd en ontgrendeld.
Deze extra flexibiliteit helpt om onmogelijke configuraties te vermijden, maar plaatst toch ongebruikelijke trappen zonder de Stair Solver nodig te hebben.

Automatische bordessen: bepaal de positie 
Wanneer een minimale lengte van een tussenbordes wordt ingesteld (Automatic Landing Length), kan gekozen worden waar de extra landingslengte verdeeld wordt: start va n de volgende steek, einde van de vorige steek of verdeeld aan beide zijden. (Alleen beschikbaar met de berekeningsmethode „Along Chord".)

Schakel de nieuwe tekenhulp voor het berekenen van trappen in (View > On Screen View Options > Stair Landing Calculation Guidelines) om de resultaten te verifiëren. De oranjegele streeplijnen geven aan waar de ingestelde lengte wordt berekend.  Dit kan enkel met de methode Along Chord in combinatie met de Automatic Landing Length aangevinkt bij de Settings onder Rules and Standards.

Nieuwe loopvlaksymmetriecombinaties voor alle verdraaiingen
Elk van de vier typen verdraaiingen (Winder) (Single Point, Two Points, Auxiliary Walking Line, Principal Lines) ondersteunt nu drie opties voor loopvlaksymmetrie op of rond de verdraaiing:

  1. Turning point Riser: Aantrede begint in de hoek
  2. Turning point Symmetric Going: symmetrisch verdeeld in midden aantrede
  3. Turning point Asymmetric Going: asymmetrisch (nieuw!): Geen geometrische beperkingen voor de plaatsing van het loopvlak langs de looplijn. 
In onderstaand voorbeeld kan het begin van de trap op iedere afstand van het draaipunt liggen



Analyseren

Belastingen in constructief analytische modellen

Punt-, lijn-, en vlaklasten kunnen worden toegevoegd, lees er meer over in dit artikel:  Belastingen in constructief analytische modellen

Aangepaste uitlijning van de vervangende profieldoorsnede  

Nieuwe mogelijkheden bij de positionering van de zwaartelijn in gesegmenteerde balken, voor meer info zie  Genereren van het constructief analytisch model in Archicad

Nieuwe mogelijkheden voor offset aanpassingen  

Aanvullingen bij de Adjustment rules,  voor meer info zie  Genereren van het constructief analytisch model in Archicad

Eliminatie van overlappende onderdelen van 2D elementen

Aanvullingen bij de Adjustment rules, voor meer info zie Genereren van het constructief analytisch model in Archicad

Connection Range verbeteringen

Aanvullingen bij de Aanpassing van de zwaartelijn, voor meer info zie Genereren van het constructief analytisch model in Archicad

Creëer constructieve ondersteuningen

Geautomatiseerd plaatsen van ‘constructieve ondersteuningen’,    voor meer info zie  Genereren van het constructief analytisch model in Archicad

Ondersteuning voor alle SAF versies

SAF translators worden regelmatig geüpdatet. Nieuwe versies krijgen een andere versienummer om eerdere exports te blijven ondersteunen, voor meer info zie  Uitwisseling van het Constructief Analytisch Model via open standaard SAF

Verbeteringen in beheer van belastingen en belastingcombinaties 

Visualiseer, wijzig of verwijder belastingen voor het gehele project in een handeling. Manage verschillende belasting-combinaties in het ' Load Case Pallet' en profiteer van een optimale workflow met de constructeur. Zie voor informatie:  Belastingen in constructief analytische modellen

Eenvoudig belastingen instellen en betere feedback

In Archicad25 zijn diverse verbetering aangebracht voor het selecteren en instellingen van belastingen: Zie voor informatie:  Belastingen in constructief analytische modellen. Tevens zijn b elastingen nu zichtbaar te maken in alle Model Views inclusief Layouts, doorsneden en gevels


Samenwerken

Native Survey Point

Het object Survey Point vervalt en is vervangen door een in Archicad geintegreerd Survey Point.
Meer informatie over het  Alternatief projectnulpunt met het Survey Point

Een geïmporteerd IFC bestand uitlijnen met behulp van het Archicad Survey Point

Betere controle over modelcoördinatie in IFC-workflows. Kies ervoor om de positie van het geïmporteerde IFC-model uit te lijnen met het ArchicadSurvey Point.

Ook dit nieuwe Survey point kan gebruikt worden voor het hotlinken van een Revit bestand. Uitwisselen van bestanden tussen Revit en Archicad met rvt- en rfa-bestanden

Native RFA en RVT uitwisseling en verbeteringen

Volledige integratie van de vroegere add-on in Archicad.

Archicad - Solibri connectie

Nieuwe feature 'Get Selection Basket' toegevoegd.

Archicad - Frilo connectie

Combineer de voordelen van twee toonaangevende softwareoplossingen en bespaar tijd op modelberekeningen, dankzij de eenvoudige en intuïtieve gegevensexport van Archicad naar FRILO.
Gebruik Archicad's nieuwe " File > Interoperability > Open in Frilo" commando om het constructief analysemodel te exporteren en met één klik te openen in FRILO.
Voorwaarde is dat, zowel Archicad als FRILO op dezelfde computer zijn geïnstalleerd (!).

Verbeterde IFC export van openingen

In vorige versies werden geometrische openingen (getekend met een modelleergereedschap) en openingen (geplaatst met de Opening Tool) in elementen beide geëxporteerd als Openingen in IFC. Nu worden alleen Openingen van het Openingsgereedschap vertaald naar Openingen in IFC, waarbij geometrische openingen echte uitsparingen van de geometrie zijn in plaats van een openingselement. Met deze wijziging worden openingen in Shells nu correct geëxporteerd als geometrische openingen (voorheen ontbraken deze).

Nieuwe optie bij de IFC export om het model te positioneren

Bij de IFC-export bieden de translator instellingen drie opties aan om de positie van het IFC-model te definiëren.
  1. De eerste, standaard optie (Survey Point and Project Origin) wordt gebruikt voor de meeste coördinatie workflows. Dit is de meest typische optie die al in eerdere Archicad versies bestond.
  2. De tweede optie is nieuw in Archicad 25: Kies 'Project Origin only' om het IFC-bestand uit te wisselen in een workflow waarbij de modelpositie niet belangrijk is (bijvoorbeeld om het model voor kostencalculaties te gebruiken).
  3. De derde optie is ook een bestaande maar verouderde optie.
    Om deze te gebruiken, ga naar File > Interoperability > IFC > IFC Translators.
    Open een Translator voor Export en kies onder 'Geometry Conversion' de instelling 'Define IFC model position' (Voorheen "Match IFC Site Location").



Documenteren

Zones in doorsnedes

Zones kunnen in doorsnede, aanzichten, Interior Elevations en 3D Documents worden getoond. Als de Zones worden doorgesneden, wordt standaard de kleur van de Zone Category getoond, maar met Graphic Override kan deze van iedere kleur worden voorzien. V oor meer info zie  Toon een Zone in de doorsnede

Labels Zone

Er een extra mogelijkheid om de informatie van Zone zichtbaar te maken, naast de bekende Zone Stempel. In tegenstelling tot de Zone Stempel kan het Label zowel in de plattegrond, aanzichten, doorsneden en 3D Documents gebruikt worden.  Voor meer info zie  Zone Labels

Verbeteringen Graphic Override

Bij het instellen van de stijl voor het overschrijven van elementen kan in het venster 'Override Style', zowel voor de achtergrondpen (Fill Background Pen) als het Surface worden gekozen voor RGB-kleuren. Met deze mogelijkheid kan bij het overschrijven de weergave in het 2D- en 3D-venster op elkaar afgestemd worden.


Transparantie instellen bij gebruik van RGB Surface Override

Gebruik de schuifregelaar om de transparantie van de RGB-kleur in te stellen.
Pas eenvoudig het uiterlijk van elementen, zoals zones of buitenmuren aan zonder hiervoor eerst nieuwe Surface Texturen aan te maken.

Verberg de modelcontouren van doorgesneden elementen en elementen in aanzicht

Bepaal afzonderlijk de weergave van 'doorsneden elementen' en 'elementen in aanzicht' in alle modelweergaven, zoals het 3D venster, doorsnede-venster of in aanzichten.
Verberg bijvoorbeeld zone-contouren in een doorsnede. Of verberg aanzicht contouren van complexe elementen in het 3D-venster om andere elementen beter zichtbaar te maken. 

Algemene element informatie in Labels

Symboollabels, zoals het 'Label Classificatie en Properties' of het 'Label Classificatie en Properties component', hebben nu volledige toegang tot de in Archicad ingebouwde gegevens over algemene parameters en componenten. Deze omvatten items zoals parameters voor 3D-lengte, hoogte, volume, Top Surface of informatie van de dikte en opbouw van schillen.


Nieuwe eigenschappen voor oppervlakten en volumes

Nieuwe mogelijkheden om bij oppervlakte en volume te bepalen hoe deze omgaan met openingen.
 Waar de opening voorheen altijd werden afgetrokken van het oppervlakte en volume kan er nu aan de hand van eigenschappen gekozen worden om dit niet te doen. Zo kan een nieuw ‘gross’ en ‘conditional’ oppervlakte of volume weer gegeven worden in de Interactive Schedules. 
Deze eigenschappen kunnen per classificatie worden toegevoegd bij de calculation rules. 
Een uitgebreide uitleg over het gebruik van het  nauwkeurig instellen van de totalen in Interactive Schedules.

Nieuwe 'General Surface Area (Gross) Field voor Schedules

Er zijn nieuwe 'General Fields' toegevoegd voor schedules, hierdoor kunnen oppervlaktes van verschillende gereedschappen in één kolom kolom getoond worden. Het gaat om volgende type oppervlaktes:
  1. Bottom Surface Area (Conditional)
  2. Bottom Surface Area (Gross)
  3. Bottom Surface Area (Net)
  4. Edge Surface Area (Gross)
  5. Edge Surface Area (Net)
  6. Top Surface Area (Conditional)
  7. Top Surface Area (Gross)
  8. Top Surface Area (Net)

Beheren van Merge per veld bij Schedules

Het samenvoegen van bepaalde waarden in cellen kan beheerd worden, voor meer info zie  Schedules - opmaak



Visualiseren

Surface texturen in doorsneden, gevels en interieuraanzichten

Vanaf Archicad 25 kunnen de Surface Textures, zoals deze te zien zijn in het de 3D venster, getoond worden in het de Sections, Elevations en Interior Elevations
Bekijk voor meer informatie het artikel texturen in aanzichten.
  1. Uitgebreide opties voor het instellen van doorsneden / aanzichten / interieuraanzichten om dezelfde texturen weer te geven als in het 3D-venster
  2. Nieuwe realistische zachte schaduwoptie voor texturen
  3. Optie om Cover Fill (voorheen Vectorial 3D Hatching genoemd) toe te passen over texturen

Arceringen van Surfaces

Fills kunnen nu Surfaces weergeven. Wanneer bijvoorbeeld een arcering voor een presentatie van een plattegrond nodig is, kan eenvoudig de kleur of textuur van een Surface toegepast worden met dezelfde uitlijnings- en vervormingsmogelijkheden als in alle andere Fill Types.

Upgrade Render Engine - Redshift

In de nieuwe update van Archicad 25 zal het mogelijk zijn om naast de standaard Cineware render engine ook gebruik te maken van de nieuwe Redshift render engine van Maxon. De nieuwe render engine maakt gebruik van de GPU wat ervoor zal zorgen dat er veel sneller een resultaat geboekt zal worden dan met een vergelijkbare CPU render engine zoals de standaard Archicad Cineware render engine.
Redshift is op dit moment nog toegevoegd als Technology Preview. Surface settings beschikbaar voor de Standaards Cineware render engine zullen ook gebruikt kunnen worden met Redshift maar met enkele limitaties.
Om te controleren of het systeem voldoet aan de systeem vereisten kan er gebruik gemaakt worden van onderstaande link:
Een high-end graphics card met 8GB VRAM of meer zal nodig zijn om een goede werking te garanderen. 

Een snellere gras rendermethode

Gebruik de nieuwe 'Segments' setting in de gras surface om het aantal grassprieten te limiteren en render snelheid aanzienlijk te verhogen. 

Bepaal het aantal segmenten per grasspriet tussen 1 en 20 segmenten. 1 Segment zal ervoor zorgen dat de grasspriet volledig recht zal zijn 20 zal een zeer gedetailleerde en natuurlijke vorm van het gras weergeven.. De standaard surface setting van het aantal segmenten is 8. Om sneller te renderen is het aangeraden het aantal segmenten te verlagen. Het verlagen van het aantal segmenten kan het beste toegepast worden als er in de omgeving grasvelden gerenderd dienen te worden waar precies renderen minder relevant is.
Segments 1:

Segments 8 (standaard):

Segments 20:




Bibliotheekverbeteringen

Modulaire keukenkasten

Keukenelementen zijn nu gegroepeerd op hun ruimtelijke ordening:
Bovenkasten, Hoge kasten en Onderkasten

Kasten zijn verder gegroepeerd in 7 verschillende geometrieën (bijv. Afgeschuind, L-, C- of S-vormig)
Elk element bevat een breed scala aan aanpasbare componenten, zodat het gemakkelijker is om te mixen en matchen voor een sterker ontwerp.




Realistische interieurs

Nieuwe, in hoge mate aanpasbare inrichtingsobjecten voor realistische en functionele interieurs.
  1. 1 slaapbank
  2. 2 decoratie (kleerhanger en gordijn)
  3. 1 kapstok
  4. 2 tafels (bistro en koffie)
  5. 8 stoelen
  6. 1 matras
  7. 1 grill
Woonkamermeubilair en decoratie

Kleerhangers met kleding

Eetkamerstoelen

Composiet stoelen



Buiten open haarden / barbecues




Overige verbeteringen

Wijzigingen bijhouden en modelvergelijking

De nieuwe parameter ’Structure’ is nu een aparte controlemogelijkheid. Hiermee is het mogelijk alleen op wijzigingen in Bouwmateriaal, Composiet of Profiel te filteren (los van andere wijzigingen in geometrie / positionering).

MEP Label

Nieuw MEP-Label met MEP-gerelateerde elementgegevens, zoals MEP-systeem of kanaaldiameter.

Instellen objecten


Objecten kunnen nu in het 3D preview venster geroteerd worden om ze beter te kunnen bekijken, zonder dat het object zelf roteert.
In de 2D weergave kunnen objecten zoals in eerdere versies met een klik in het preview venster geroteerd worden. Ook kan de rotatie numeriek ingevuld worden onder het preview venster of bij het plaatsen van het object bepaald worden.

Pop-up lijnen

De lijnen keuzelijst is bijgewerkt:
  1. Namen zijn altijd zichtbaar
  2. De sortering is gewijzigd van ID naar alfabetisch per type lijn
    Dit maakt vinden en selecteren van lijnen makkelijker. 
Lees in de upgrade informatie hoe dit kan worden overgenomen in de eigen bureautemplate en lopende projecten.

Instellingen Surfaces en arceringen

Surface en fill instellingen zijn bijgewerkt, en Vectorial fill is hernoemd tot Cover Fill.
De interface voor het instellen van arceringen heeft een paar kleine veranderingen ondergaan.

Archicad 24                                                                                                                                                      Archicad 25

Bij de instellingen van het arcering-gereedschap zijn extra opties gekomen en zijn er wat kleine veranderingen in de interface:
  1. Type arceringen direct aan te klikken/selecteren
  2. Show Area Text staat nu in lijn met andere instellingen
  3. Cut Fill - Building Material > Building Material (Cut Fill)
    En het icoon is aangepast
  4. Surface (Cover Fill) is een nieuwe optie
    Hierin zit ook de optie 'Suface - Texture Fill'
Archicad 24                                                                                                                             Archicad 25
            

Bij het instellen van de Surfaces zijn dit de opvallendste aanpassingen in de interface:
  1. Open GL > Hardware acceleration
    Nieuwe benaming vanwege de overstap naar Metal op macOS (ES: klopt dit?)
  2. Vectorial Hatching > Cover Fill Foreground
  3. Alpha Channel Effect zit nu onder een knop

Section/Elevation Marked Distant Area hernoemd tot Fade Distant Elements

In de gevel- en doorsnedemarker instellingen is het tabblad Model Display hernoemd naar Model Appearance en hierin is ook het onderdeel Marked Distant Area hernoemd tot Fade Distant Elements.

Ondersteuning Rhino 6 en 7

Archicad 25 ondersteunt het werken met Rhino Grashopper versie 6 en 7.

Export Building Material Classificaties als IFC Classificatie

Building Material classificaties kunnen nu als IFC Classification References mee geëxporteerd worden.

Sneller opslaan als PDF

Opslaan naar PDF is nu aanzienlijk sneller vergeleken met vorige versies dankzij optimalisaties.

Vernieuwde BIMx Desktop Viewer

Deze wordt automatisch met Archicad 25 geïnstalleerd. Dit is één van manieren om BIMx-modellen te bekijken.

Open GL vervangen door native Metal (macOS)

Op macOS is de grafische technologie Open GL vervangen door native Metal.
Bekijk de volledige systeemeisen voor Archicad, BIMx en BIMcloud.

Afmetingen naar verdwijnende GDL hotspots zullen worden behouden

In Archicad 24 en eerdere versies, worden gekoppelde afmetingen aan hotspots van GDL-elementen (zoals deuren/ramen) verplaatst na het wijzigen van View instellingen. De hotspot werd tijdelijk onzichtbaar door View instellingen (zoals Model View Options Combinations) zodat de oorspronkelijke hotspot niet langer kon worden gevonden. De maatvoering verplaatste vervolgens permanent naar een willekeurige plek.
Deze wijziging in de afmetingen zou bijvoorbeeld plaatsvinden als het GDL-element is bewerkt of verplaatst na een weergavewijziging.
In Archicad 25 zullen deze maatlijnen nu standaard naar de oorsprong van de GDL-elementen gaan totdat de hotspot weer verschijnt als gevolg van een wijziging van de View.

Experimentele functies

Vanaf Archicad 24 start Graphisoft met het integreren van enkele experimentele functies. Deze functies kunnen in de toekomst verdwijnen of wijzigen naargelang het gebruik ervan.  In dit artikel worden de huidige experimentele functies overlopen.
Nieuw in Archicad 25 zijn de functionaliteiten zijn de modelcontrole bij overlappingen van lineaire elementen en de Property updating in Hotlink Modules. 

Overlap bij lineaire elementen controleren

Om de modelkwaliteit te controleren op overlappingen bij lineaire elementen kan gebruik gemaakt worden van deze nieuwe feature. 
Wanneer de referentielijnen van lineaire elementen zoals wanden, kolommen, balken, lijnen en polylijnen deels of volledig overlappen worden ze automatisch aangeduid als een issue wat opgelost moet worden. Door een latere 'Recheck' kan de controle herhaald worden nadat de wijzigingen zijn doorgevoerd. 
Bekijk het artikel met de  experimentele functies om het volledige stappenplan te overlopen. 

Update Archicad properties van Hotlinked modules

De mogelijkheid om Archicad Properties te importeren en exporteren via Excel is een functie die al langer beschikbaar is in Archicad. Maak een Schedule met daarin opgenomen de Archicad Properties, waarvoor data input gewenst is. Exporteer dit naar Excel en stuur het naar een externe partij. Deze externe partij (een adviseur of constructeur) vult de benodigde waarden in en stuurt het Excel bestand terug. Na import van het Excel bestand worden de waarden automatisch ingevuld in de Archicad Properties. Voorheen was deze werkmethodiek beperkt tot de Properties van elementen in het hoofdbestand. De Properties van eventuele Hotlinked Modules werden niet ingevuld. Deze werkmethodiek is verbeterd vanaf Archicad 25. Activeer deze experimentele functie en Update alle Properties voor elementen in het hoofdbestand. Ook als deze onderdeel zijn van een Hotlinked Module. 
Bekijk de volledige workflow in dit artikel: Experimentele functies




    • Related Articles

    • Archief - Nieuwe features in Archicad 24

      Een overzicht van alle nieuwe functies in Archicad 24 Archicad 24 maakt het mogelijk om als multidisciplinair team optimaal samen te kunnen werken in een volledig open cloud-omgeving. Ontwikkelingen in zowel Archicad, BIMcloud en BIMx maakt ...
    • Productiviteitsverbeteringen in Archicad 24

      Nieuwe meubelen  Vanaf Archicad 24 zijn in de bibliotheek meubelen bestemd voor woonfuncties uitgebreid en verbeterd.  De verbeterde gebruikersinterface maakt het eenvoudiger om deze nieuwe en moderne bibliotheekobjecten in te stellen en te plaatsen ...
    • Constructief design met Archicad

      Constructief ontwerpen met Archicad Ondanks de voortdurende ontwikkelingen in digitale ontwerptools, vertrouwt de bouwsector nog steeds grotendeels op oude workflows. Verschillende disciplines werken afzonderlijk en wisselen gegevens alleen uit, ...
    • Issue Management

      Het nieuwe Issue Management van Archicad in combinatie met vernieuwingen in BIMcloud stelt gebruikers in staat om alle tijdconsumerende taken in coördinatie te vermijden, en zich te kunnen concentreren op het oplossen van de daadwerkelijke Issues. ...
    • Experimentele functies

      Experimental Features GRAPHISOFT wil graag een korter ontwikkelproces realiseren en in een vroeg stadium feedback uit de markt verzamelen. Gebaseerd op deze feedback zullen deze experimentele functies in de toekomst wel of niet in Archicad verwerkt ...